Carrier furnace code 14

Reply

  #1  
Old 10-06-14, 08:38 PM
Member
Thread Starter
Join Date: Oct 2014
Posts: 1
Received 0 Votes on 0 Posts
Carrier furnace code 14

Hi,

I have a 15 year old Carrier furnace, not a high efficiency one. Sometimes the furnace will be off when I come home, even though the thermostat is calling for heat. There would be a code 14. When I turn the switch near the furnace on then off, I observe the following:

Fan goes on
Inducer fan then turns on
Gas turns on
Igniter ignites
Igniter cools then tries again.
At no point do the burners come on

After three tries, I get code 14. This will happen several times. However, at any point during this cycle, when the igniter ignites, all I have to do is gently blow through the "flame tube" or burner which is nearest the ignitor, and the gas will ignite and the flame will come on all the tubes. The furnace will then work just fine for a while (could be several days). Any thoughts what might be causing this (it doesn't seem to be flame sensor since all I have to do is gently blow through the tube to help "push" the gas to the flame sensor and it ignites). Again, once it ignites, then the furnace will operate just fine for hours or days.

Also, today it was raining, if that makes any difference.

I thought maybe low gas pressure, no chimney cap and rain is getting in the furnace? (although I need to check if there is a chimney cap), or possibly there's a bird nest in the vent?). Any advice from anyone who has dealt with this would be appreciated.
 
Sponsored Links
  #2  
Old 10-07-14, 09:13 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,207
Received 477 Votes on 447 Posts
Welcome to the forums.

Fan goes on
Inducer fan then turns on
Igniter ignites
Gas turns on
Igniter cools then tries again.
At no point do the burners come on

The igniter is on before the gas valve opens. From what you are describing it sounds like the igniter is not glowing hot enough. This is something that happens to them with old age. I'd recommend replacing it first.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: