carrier natural gas furnace not running


  #1  
Old 11-13-14, 06:36 PM
E
Member
Thread Starter
Join Date: Nov 2014
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
carrier natural gas furnace not running

My furnace will run. But their is a small fan on the side of the unit and it will sometimes not want to start up. It will slowly turn and hum and it will get so far and make one full rotation and go back to barley turn.

Sometimes it will work and the unit will light up and put out heat. And if I have the unit off I can just spin it freely. It doesn't feel stuck.
 
  #2  
Old 11-13-14, 07:03 PM
firedawgsatx's Avatar
Member
Join Date: Jul 2013
Location: USA
Posts: 1,374
Upvotes: 0
Received 12 Upvotes on 12 Posts
Welcome to the forum!! To better assist, please post the model number of your furnace. The small fan you are referring to is called the inducer fan. It may not be be getting the required voltage to start it. I suggest you turn off power to the furnace and trace the two leads from that inducer motor to where they connect on the control board. Remove the leads from the control board and inspect the terminals for corrosion. Then replace the leads and make sure they are fully seated.

If that doesn't correct the issue you will need to do some troubleshooting using a voltmeter to see if the board is sending voltage to the inducer motor when there is a call for heat. Some models have a capacitor for the inducer motor and if that is the case that will need to be evaluated.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: