Honeywell SV9541 Smart Valve - 6 and 4 flashes


  #1  
Old 02-17-15, 06:50 PM
B
Member
Thread Starter
Join Date: Aug 2013
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Honeywell SV9541 Smart Valve - 6 and 4 flashes

Howdy All,

I have a question about my furnance.

I have the SV9541 Smart Valve with an ST9160B 1050 Fan Control Board.

I had the unit off the other day because my office is near the furnace and I was on a call.

When I turned it back on the temp had drops a few degrees in the house (we live in WI), and I noticed that the furnace turned on and a while later it was off but the temp hadn't come back up to the set point.

I looked at the valve and I see the status LED flashing 4 then 6 flashes. It could be 6 then 4, not sure how to tell which comes first.

While I was reading in the manual, the furnace restarted and ran for quiet a while (not sure the exact number of minutes). While running the status LED is giving the heartbeat as I would expect.

Then it turned off again and gave the same 4 and 6 flashes. It will continue to run this way indefinitely, I believe.

I checked the pressure switches and they seem fine.

Any thoughts?

Thanks,
Brian
 
  #2  
Old 02-17-15, 08:36 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,401
Received 38 Likes on 36 Posts
Four flashes indicates an open limit. Six flashes means the control is in a five minute delay. Here is the manual on the valve. Troubleshooting begins on page 16. https://customer.honeywell.com/resou...0s/69-1227.pdf
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: