Modine Heater 45000 btus lighting but shutting off!!

Reply

  #1  
Old 01-06-16, 08:38 AM
Member
Thread Starter
Join Date: Jul 2004
Location: New York
Posts: 239
Modine Heater 45000 btus lighting but shutting off!!

Hello im trying to get some help with my heater that i cleaned because of the carbon build up.. The pilo lights and it does start up but after 15 seconds it turns off.. I did move the orifice from its original position but i think i placed it correctly about half an inch from burner.. Please any help will be appreciated..
 
Sponsored Links
  #2  
Old 01-06-16, 08:49 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,425
Upvotes Received: 213
There should be a thermocouple surrounded by a good sized pilot light flame. I don't know how you could move the orifice. Do you mean you moved the pilot assembly ?
 
  #3  
Old 01-06-16, 09:28 AM
Member
Thread Starter
Join Date: Jul 2004
Location: New York
Posts: 239
Sorry I meant the round plate that surrounds the brass orifice. It has a drew for adjusting. Thanks
 
  #4  
Old 01-06-16, 12:15 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,503
<<Hello im trying to get some help with my heater that i cleaned because of the carbon build up..>>


A gas furnace should not have significant accumulations of soot. If it does it likely means there are significant problems that need attention. That may just mean that the burners need to be cleaned, but the problems need to be identified and corrected.

Soot is produced when gas doesn't burn properly --- along with massive amount of carbon monoxide.


Describe what you found and where you found it in detail, and what you did about it.
 
  #5  
Old 01-06-16, 01:36 PM
Member
Thread Starter
Join Date: Jul 2004
Location: New York
Posts: 239
Modine heater shutting off

Thanks this modine heater was in a store that i moved into recently.. Before turning it on i opened the bottom and noticed alot of soot droppings.. I closed the cover and turned it on and it lighted correctly but after ten minutes i shut it down because the burnt smell was very strong.. I checked the inside and the burners were packed with soot.. I then used a plastic long brush and tried removing most of the soot but im sure there is still some in there.. The part that i was referring to is the air shutter and that was the part that i moved and i couldnt figure out exactly where it should be.. Thanks alot for your help
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes