Goodman GmP100-5. Intermittent heat 4 flashes


  #1  
Old 12-19-16, 11:52 AM
C
Member
Thread Starter
Join Date: Dec 2016
Posts: 4
Received 0 Votes on 0 Posts
Goodman GmP100-5. Intermittent heat 4 flashes

Furnace will turn on and run w heat for 5-10 min then flame goes out fans continue to run for another 5 min then gas turns on again w flame to continue to heat u til desired temp
 
  #2  
Old 12-19-16, 12:11 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,628
Received 1,610 Votes on 1,482 Posts
Welcome to the forums.

The 4 flashes is telling you the furnace is overheating.
Possibly a clogged filter, blower motor failing, too many closed registers, blocked returns.
 
  #3  
Old 12-19-16, 04:02 PM
C
Member
Thread Starter
Join Date: Dec 2016
Posts: 4
Received 0 Votes on 0 Posts
Okay so the return ducts could b sealed better at return But I removed squirrel cage when I got home this afternoon so I could check aux switch in blower housing. I noticed what appears to be dried oil on one side of motor an splatter marks. On side not face where shaft comes out but on the side/ bottom. Where naturally gravity would have it be.
 
  #4  
Old 12-19-16, 04:08 PM
C
Member
Thread Starter
Join Date: Dec 2016
Posts: 4
Received 0 Votes on 0 Posts
Oh yea so put back together and same symptoms, inducer/ignite/ flame/blower. Runs perfect for about 7-10mins then flame goes out blower/exhaust fans run for 3-4min then I hear inducer sounds as if it cycles (off/on) and furnace flame up again repeating that until thermostat is satisfied. ( 4flashes) in between flame out & when it re ignites. GMP100-5. Prob 20++ years old
 
  #5  
Old 12-19-16, 04:13 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,628
Received 1,610 Votes on 1,482 Posts
It's not a sealing issue in the return side...... it is a blockage.
 
  #6  
Old 12-19-16, 05:14 PM
C
Member
Thread Starter
Join Date: Dec 2016
Posts: 4
Received 0 Votes on 0 Posts
PJ, thanks for your input. I've checked the return ducts doesn't seem to b blockage however I'll take a thorough look w/ mirror n maybe superstate at a section to make sure. I know 2 or 3 vents where left off for a few years so it is possible somthing got sucked up and is caught on a screw or burr.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: