Comfort furnace

Reply

  #1  
Old 12-27-16, 12:33 PM
Member
Thread Starter
Join Date: Dec 2016
Posts: 3
Received 0 Votes on 0 Posts
Comfort furnace

My furnace starts up then pilot light ignites but main burners do not come on,does anyone know what would cause this.
 
Sponsored Links
  #2  
Old 12-27-16, 12:47 PM
Member
Join Date: Oct 2016
Posts: 1,308
Received 33 Votes on 30 Posts
Perhaps more info would help us help you more. Make, model and serial, control type, any troubleshooting you've done so far.
Does the pilot stay lit? What's the MA signal from the flame sensor?
 
  #3  
Old 12-27-16, 01:03 PM
Member
Thread Starter
Join Date: Dec 2016
Posts: 3
Received 0 Votes on 0 Posts
Model C9MPT050F12A3 serial LO244 36901 control type is Honeywell stays on for awhile but goes out after but sometimes the burners will light up think MA is 9.5
 
  #4  
Old 12-27-16, 01:38 PM
Member
Join Date: May 2015
Location: USA
Posts: 3,138
Received 1 Vote on 1 Post
Possible a dirty flame sensor rod or poor pilot flame. The pilot flame should engulf 1/2 to 3/4 inch of the flame sensor rod. If it does, the flame sensor may need cleaning. Clean it carefully with steel wool or other very fine abrasive. Be careful not to damage the hot surface igniter, which is between the pilot and the flame sensor.

If the pilot flame doesn't engulf the flame sensor sufficiently, the pilot burner or orifice may need to be cleaned.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: