Lennox furnace starts and shuts off

Reply

  #1  
Old 01-19-17, 06:36 PM
A
Member
Thread Starter
Join Date: Jan 2017
Location: usa
Posts: 2
Received 0 Votes on 0 Posts
Post Lennox furnace starts and shuts off

Furnace was turning on ignitor was glowing , but then the furnace shut off and would re-try. Was told it was a bad ignitor so we replaced it with Lennox ignitor and cleaned the flame sensor. Furnace now turns on, ignitor was glowing but still shuts right off after new install. Now new ignitor isn't even glowing, furnace turns on wheel up top spins turns right off. Its almost like it wasn't getting gas previous but the gas is on and heating the water heater no issues. Any ideas? Its getting cold
 

Last edited by Ajbrown82; 01-19-17 at 07:03 PM.
Sponsored Links
  #2  
Old 01-19-17, 06:48 PM
A
Member
Thread Starter
Join Date: Jan 2017
Location: usa
Posts: 2
Received 0 Votes on 0 Posts
Model: 80UHG3-75A-2 model info
 
  #3  
Old 01-19-17, 07:55 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,083
Received 1,110 Votes on 1,030 Posts
Welcome to the forums.

I'm having a little problem following you and it looks you may some of steps out of order.
Very important... every step must occur at the proper time and last the designated time.

The stat calls for heat.
The draft inducer blower starts up.
The pressure switch closes.
After a prepurge of xx seconds the igniter starts to glow.
After 20-30 seconds the gas valve opens.
The gas valve will only be open for five seconds if the burner doesn't light.
Gas valve closes and igniter shuts off.
The system defaults and tries again.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: