Oil furnace won't start

Reply

  #1  
Old 10-18-17, 01:53 PM
Member
Thread Starter
Join Date: Oct 2017
Location: usa
Posts: 1
Received 0 Votes on 0 Posts
Oil furnace won't start

oil furnace motor won't start, the fan comes on, but the motor does nothing
 
Sponsored Links
  #2  
Old 10-18-17, 04:46 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,676
Received 343 Votes on 321 Posts
Welcome to the forums.

Haven't given us much to work with here.

Do you have oil ?
If you had run out of oil and gotten oil.... was the burner bled ?
Have you tried pushing the reset button on the burner ONCE ?

Make and model is helpful.
Pictures are also very helpful... How-to-insert-pictures
 
  #3  
Old 10-18-17, 04:59 PM
Member
Join Date: Oct 2013
Location: United States
Posts: 2,698
Received 11 Votes on 11 Posts
You say you have an oil furnace. If the fan on the burner is spinning that means the motor is working. You may not be getting ignition which means no fire. If that is what's happening then your safety will shut the burner off after so many seconds. If that is happening you can try to reset Once as PJ mentioned and if it doesn't light you either have an oil problem or an ignition problem and more info will be needed.

Hope this helps a little.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: