Can you review my connection pics for Honeywell wifi thermostat?

Reply

  #1  
Old 12-30-17, 05:52 AM
D
Member
Thread Starter
Join Date: Jan 2014
Posts: 4
Received 0 Votes on 0 Posts
Can you review my connection pics for Honeywell wifi thermostat?

I have my Honeywell WiFi thermostat installed but it keeps rebooting while the heat cycle is on. I saw a thread where this was happening to someone else and removing the filter helped them, but that didn't work in my case. Can someone check my wiring pics? This is a Carrier 58GFA High-Efficiency Induced-Combustion Upflow Furnace (gas). Thanks in advance for any help and have a happy and safe new year.
 
Attached Images   
Sponsored Links
  #2  
Old 12-30-17, 08:21 AM
S
Member
Join Date: Feb 2014
Location: USA
Posts: 2,104
Received 0 Votes on 0 Posts
What is rebooting, the stat or furnace ?
 
  #3  
Old 12-30-17, 08:32 AM
D
Member
Thread Starter
Join Date: Jan 2014
Posts: 4
Received 0 Votes on 0 Posts
The thermostat is rebooting. When the heat comes on, I watch the stat, it's fine for a few minutes and then the stat reboots and the heat stops until the stat is finished rebooting and then the heat comes on again. It takes a long time to get the house heated up when it's running in fits and starts like that. It's consistent.
 
  #4  
Old 12-30-17, 09:08 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,034
Received 1,104 Votes on 1,024 Posts
Your wiring is fine. Your furnace is cycling on high heat. When an overheat is detected the safety switch opens the power to the R terminal.

You need to determine why the furnace is overheating.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: