A/C blower motor problem.

Reply

  #1  
Old 09-26-18, 12:03 PM
Member
Thread Starter
Join Date: Sep 2018
Location: USA
Posts: 1
A/C blower motor problem.

I have a trans XE 80 unit. It has a CNT2182 control module. My problem is this. When in A/C mode the fan/blower motor in auto clicks and goes off, then randomly comes back on. It does this over and over. Everything else works fine. Would this be a bad control module or perhaps the start/run capacitor going bad. If the fan motir is in manual in A/C mode the fan motor works fine. /Please
advise.
 
Sponsored Links
  #2  
Old 09-26-18, 11:03 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 46,757
Welcome to the forums.

Do you actually hear a click when the blower goes on and off in A/C mode ?
If you actually hear a click ....... try connecting a jumper from the G terminal to the R terminal of the control board. See if the blower runs normally then. If it does..... there's a problem with the thermostat.

You can use a short piece of wire to temporarily hold on the R and G screw terminals. I use a wire with alligator clips. Make sure you only short the R and G. It can be done with the wires left on the terminals.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes