Furnace whistling when burners start

Reply

  #1  
Old 11-13-18, 07:54 AM
Member
Thread Starter
Join Date: Nov 2018
Posts: 3
Upvotes: 0
Received 0 Votes on 0 Posts
Furnace whistling when burners start

I have 1 year old carrier performance 2 stage furnace. I have notice that when it goes to stage one it starts whistling. I check gas pressure for high and low manifold. both in spec. I check gas coming in and its fine. I also look when its happening and it goes like that.

1. blower off. - no noise
2. inducer motor on, no flame - no noise.
3. inducer motor on hot surface on - no noise.
4. inducer motor on and burners starts on stage1 (lo heat) - whistling noise starts.

it gets less noticeable when blower comes on. but I know every time my furnace starts as i can hear it through the vents and the house. Looks like it goes away in second stage/ high stage of heat.

Any input would be great.
Thank you
 
Sponsored Links
  #2  
Old 11-13-18, 09:12 AM
Member
Join Date: Dec 2004
Location: San Jose,Ca
Posts: 1,560
Upvotes: 0
Received 0 Votes on 0 Posts
That is indicative of an undersized flex connector. I just reread your post and after I saw it goes away on high fire. Maybe I jumped the gun.
 
  #3  
Old 11-13-18, 09:29 AM
Member
Thread Starter
Join Date: Nov 2018
Posts: 3
Upvotes: 0
Received 0 Votes on 0 Posts
mbk3, thanks for replaying. no flex pipe, we have to have hard pipe.
 
  #4  
Old 11-13-18, 11:11 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,477
Received 216 Votes on 205 Posts
Welcome to the forums.

I only service equipment..... no installations and I've noticed a similar issue on units I've worked on. Never on a furnace as new as yours. The noise appears to happen after I've pulled the burner out for cleaning. I always make sure the burner is in just like it came out and tight. There doesn't appear to a rhyme or reason to what causes the noise.

In your case I'd recommend calling back the installing dealer as it may be an issue with the two stage gas valve.
 
  #5  
Old 11-13-18, 09:56 PM
Member
Thread Starter
Join Date: Nov 2018
Posts: 3
Upvotes: 0
Received 0 Votes on 0 Posts
PJmax.

I did call installing dealer and waiting for them to get me on the schedule. Since I have heat and we been getting cold weather I'm not a priority and I don't blame them. They have people without heat out there. I been also talking to a few people and posting online and one suggestion was that my gas valve could be going bad. What do you think about that suggestion
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes