no sound coming from furnace and no heat


  #1  
Old 10-05-19, 05:58 AM
O
Member
Thread Starter
Join Date: Jul 2019
Posts: 10
Received 0 Upvotes on 0 Posts
no sound coming from furnace and no heat

I had moved to a new house back in April 2019. It has a two zoned gas heating furnace. Back at the end of April 2019 I turned the heat on briefly and felt it getting warm and felt the radiators getting warm. I didn't need heat that much back in April because it was starting to get warm enough that I didn't need to use heat. It's now starting to dip into the high 40s in the evening and early morning and wanted to put the heat on this morning and sure enough, no heat coming through. The thermostats work but when I went down to look at the furnace, it didn't sound as if it was on. I looked at the ignition area and there is a red light blinking. According to the label, it says if it blinks 3 times in a row it is an ignition lockout. There is a little knob close to it that says on and off. It was in the on position and I've turned it on and off a few times but nothing. Can anyone recommend something?
 
  #2  
Old 10-05-19, 07:24 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,451
Received 4,051 Upvotes on 3,634 Posts
If it has radiators..... it's a boiler.... not a furnace. A furnace is hot air.

Boilers and furnaces require routine cleaning and servicing at least every year or two.
We'd more information on your system..... like make and model.... to comment further.
 
  #3  
Old 10-05-19, 11:49 AM
B
Member
Join Date: Oct 2015
Location: Ct.,USA
Posts: 3,297
Received 308 Upvotes on 273 Posts
Verify valve between gas tank and boiler is turned on. Verify gas is in tank or have some delivered. If this is a new (just built) house get the builder to fix problem.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: