Flame on Older Trane Furnace Goes Out Shortly After Ignition


  #1  
Old 10-19-19, 09:08 AM
R
Member
Thread Starter
Join Date: Sep 2006
Location: St. Louis
Posts: 43
Upvotes: 0
Received 0 Upvotes on 0 Posts
Flame on Older Trane Furnace Goes Out Shortly After Ignition

Greetings Folks,

I have an older (20+ yrs) Trane gas furnace. Became aware that it wasn't heating properly. Pulled the front cover and noticed that after the thermostat kicks on, the fan starts, the igniter glows, flame kicks on (all burners). Then, maybe 10 seconds after that, the flame goes out.

I'm anticipating that I'll need to call a professional in. But I'm always grateful to get an experienced opinion here first on possible causes and solutions. Any suggestions/information will be greatly appreciated!

Thanks!!
 
  #2  
Old 10-19-19, 09:41 AM
R
Member
Join Date: Oct 2016
Posts: 2,183
Received 199 Upvotes on 181 Posts
What error code is displayed when it fails?
 
  #3  
Old 10-19-19, 10:08 AM
R
Member
Thread Starter
Join Date: Sep 2006
Location: St. Louis
Posts: 43
Upvotes: 0
Received 0 Upvotes on 0 Posts
One quick flash. According to the label on the furnace which is hard to read, this looks like "Lockout Check Furnace."
 
  #4  
Old 10-19-19, 11:14 AM
R
Member
Thread Starter
Join Date: Sep 2006
Location: St. Louis
Posts: 43
Upvotes: 0
Received 0 Upvotes on 0 Posts
I removed and cleaned the flame sensor. As best as i can tell - PROBLEM SOLVED.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: