Ruud furnace heating problem

Reply

  #1  
Old 11-02-20, 03:07 PM
O
Member
Thread Starter
Join Date: Nov 2020
Posts: 3
Received 0 Votes on 0 Posts
Ruud furnace heating problem

I am working with a Ruud furnace in which it has a problem with the heating system and it is that when I put it in the heating mode it turns on the turbine, then it lights the spark and lights the flame but when it works for some 5 seconds or less it goes out everything and I get a code on the control board indicating code # 10 which tells me that it is from "1HOUR LOCKOUT" but I did the test on all the sensors and they are all in good working order and I wanted to know what else could be happening that case, thank you very much.
 
  #2  
Old 11-02-20, 05:00 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,828
Received 1,331 Votes on 1,230 Posts
Welcome to the forums.

lights the flame but when it works for some 5 seconds or less it goes out
That 's the classic sign of a dirty flame sensor. If it's the rod type.... pull it out and clean it with a green Scotchbrite pad so that it's very glossy.

If it doesn't have the typical flame sensor.... we'll need the model number.
It can be found inside on the side wall near the burner on an ID tag.
 
  #3  
Old 11-04-20, 06:57 AM
O
Member
Thread Starter
Join Date: Nov 2020
Posts: 3
Received 0 Votes on 0 Posts
Thank you very much for your answer, as I understand that the classic problem with these gas furnaces is almost always the flame sensor, so I took it out and cleaned it very well but I kept doing the same fault and then I started to look more deeply what it is. what may be happening and according to the code it gives me is # 10 of "1 hour lockout" and it is what I am going to check soon, but anyway here I leave an attachment of the unit model in case you can find something else ,thank you.
MODEL NUMBER :
R801SA075417MSA
 
  #4  
Old 11-04-20, 07:50 AM
R
Member
Join Date: Oct 2016
Posts: 2,006
Received 109 Votes on 103 Posts
Check the flame signal with your meter.
 
  #5  
Old 11-04-20, 11:50 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,828
Received 1,331 Votes on 1,230 Posts

That means your furnace is attempting to light four times and then setting a code 10... lockout.
If you watch it from turn on.... you will be getting an actual trouble code.
After the 1 hour lockout..... it should try the ignition cycle again.

The following link is for your manual. Troubleshooting steps at the end.
Ruud R801SAO manual (pdf)
 
  #6  
Old 11-20-20, 08:46 AM
O
Member
Thread Starter
Join Date: Nov 2020
Posts: 3
Received 0 Votes on 0 Posts
Thumbs up

Thank you all very much for giving me your ideas to be able to solve the problem I had with furnace but once I let you know in case some day you find yourself in a situation like mine because after I have checked all the steps that they had spoken to me In the end, I was able to verify that in the house where the unit is located, several power outages occurred which caused the control board to somehow deprogram which caused it to be sending me codes that were all wrong, as I chose as the last option to install a new circuit board and then the unit started working at 100% capacity.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: