Pilot Light


  #1  
Old 01-05-02, 06:51 PM
Guest
Visiting Guest
Posts: n/a
Pilot Light

My pilot light keeps going out every time it reaches the temp I set my thermostat at. Sometimes it will work for the whole day before it goes out but most of the time it goes out as soon as it reaches the temp I set my thermo at. I already changed the thermo coupler and nothing has changed. Somebody told me it could be my fan and limit switch, could this be my problem or could it be something else
 
  #2  
Old 01-06-02, 01:20 AM
Sharp Advice's Avatar
Admin Emeritus
Join Date: Feb 1998
Location: The Shake and Bake State USA
Posts: 10,398
Received 5 Votes on 4 Posts
Question ....More Detailed Information Requested

Hello Barley. Welcome to the Heating and Cooling Appliance forum and the Do-It-Yourself Web Site.

The forum has to assume the type of heating unit your having a problem with is a forced air furnace. {????} If you could provide more detail, it could help us to more accurately determine the possible causes for the problem described.

What type of heating system are you referring to?
Forced Hot Air Heating System? With or Without Air Conditioning?
Wall Heater with built in fan?
Suspended Heater? {Suspended means Hanging From A Ceiling or Rafter, etc.}

In depth and detailed information regarding the problem, helps to explain the situation your dealing with in a manner that allows myself and or several other professionals, in this forum, to offer the best possible helpful suggestions and advice.

Also provide the units brand name, year, model, serial numbers, if available and the location of the heating unit. Any and all detailed information would help greatly.

>>Please include details regarding any recent repairs made, if any, always are helpful details for those of us replying back to know.
 
  #3  
Old 01-06-02, 10:21 AM
Guest
Visiting Guest
Posts: n/a
My furnace is a Lennox G12 series Model# G1202-82 no A/C approx 18 years old I pressume, forced air furnace. It is located in the laundry room, as far as repairs goes I dont have a clue and we bought the house a little over a year ago and the house inspecter said the furnace was in great condition and a very good quality one
 
  #4  
Old 01-06-02, 02:10 PM
Sharp Advice's Avatar
Admin Emeritus
Join Date: Feb 1998
Location: The Shake and Bake State USA
Posts: 10,398
Received 5 Votes on 4 Posts
Arrow .....Several Possibilities

Hello: Barley

There could be several problem possibilities with a unit of that age. Yes. It could be the high limit safety switch turning of the pilot light do to some condition only a Lennox trained and quailfied heating tech would be able to determine.

The major concern is a cracked, ruptured and or restricted firebox. Any one of these possible conditions can be activating the auto shut off system.

Since you have already replaced the thermocouple to no avail, check for any air flow restrictions, vent pipe restrictions, look for carbon or soot deposits, burned wires, etc.

Should the gas company in your area make home service calls, it might be wise to contact them and inquire. Another possibility is to contact the home inspector and have that person send a service rep, considering you most likely paid for that service in one form or another.

Good Luck
A Forum Moderator
TCB4U2B2B Company Enterprises.
Fast, Fair, Friendly & Efficient.....
 
  #5  
Old 01-06-02, 07:29 PM
Guest
Visiting Guest
Posts: n/a
How can you tell if the firebox is restricted, cracked or ruptured?
I checked the furnace for carbon and sooty deposits, burnt wires and it looked really clean in the furnace. As far as air flow I sealed off two of the heating vents in the basement becuse I am doing some remodeling will that effect my furnace?
Somtimes when I go down to light the furnace I notice a cold draft coming from the upper access panel after the furnace kicks on I go back down to check and it's all hot air blowing out from the upper access panel and my laundry room feels like a suana is that normal? Heat is still going through all the vents but to be on the safe side I turned it off and when I went to check it in the mornig the draft is gone and the pilot light is still lit this has happend three times in 2 months.
Thanks for the great advice so far.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: