forum woes

Reply

  #1  
Old 05-24-04, 08:20 AM
Pendragon's Avatar
Member
Thread Starter
Join Date: Jul 2002
Location: USA
Posts: 1,839
forum woes

I don't know about the rest of you, but I sure miss being able to log on, check for new posts and reply to things I feel I can contribute to. I'm betting the stats for new posts has dropped dramatically since the change over and removal of the new posts search for all but the elite posters.

I'll bet it also the reason that the 'members currently online' is also so low now as well, there's nothing new to read, and if there is, there's no way to find it without going through each and every single forum on the list.

These 'issues' should have been resolved on a test server before being put live on the public server, it's easy to lose members, hard to get them back.
 
Sponsored Links
  #2  
Old 05-24-04, 07:17 PM
Member
Join Date: Dec 2000
Posts: 1,019
I doubt that stemming the tide is a forum bug.
 
  #3  
Old 05-24-04, 07:27 PM
Banned. Rule And/Or Policy Violation
Join Date: Nov 2002
Location: Atlanta, Ga
Posts: 2,691
Most of these concerns are being addressed - Admin knows about them already.

The moderators were allowed access to a test site a couple of months ago, before the site went live, but, of course, we can't catch everything. And, since it was only mods that were allowed access, the member's problems were not found - what can I say? You live and you learn, next time we'll know.

As I said, the Admin is aware that many members are having problems both posting new messages and getting around in the new format. However, there are only 24 hours in a day - as it is, these guys are already busy. They have asked us, the Mods, to hang in there while the bugs are worked out - as a member, I ask each and every one of you to do the same.

If you are having serious issues, please let us know by posting them in the Forum Bug Reports.

Thank you for your patience and understanding.
 
  #4  
Old 05-26-04, 03:09 AM
Member
Join Date: Aug 2000
Location: USA
Posts: 15,834
Everything is the same as it was except some things are accessed in different locations. Click "Quick Link" and scroll down to click "New Posts." Once you get comfortable with locating new locations for our old clicks, you will be fine. Took me a little time. It's tough for some of us old folks to learn new tricks, but we eventually get with the program. I am still figuring out what Admin did to me. It has slowed me and my computer down.
 
  #5  
Old 05-26-04, 09:45 AM
Pendragon's Avatar
Member
Thread Starter
Join Date: Jul 2002
Location: USA
Posts: 1,839
Change your status from 'super mod' to plain old reged user like most of us, and you'll find that the quick link for new posts doesn't work. We don't have access to it. Only those 'elite posters' I mentioned can access it.

As for the test site, the mods should have known that their access level is different, and should have created a few normal accounts to access with, standard debugging procedures really.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes