Forum Operation

Reply

  #1  
Old 07-04-04, 08:12 AM
mattison's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: Cinti, OH
Posts: 5,549
Forum Operation

Well, I gave it a couple weeks and I like it again. Looks like you got the bugs out. Thanks guys you do a Great job.
 
Sponsored Links
  #2  
Old 07-05-04, 05:43 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,517
Except "New Posts" is still inop!
 
  #3  
Old 07-06-04, 09:48 AM
WorldBuilder's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2004
Location: Boston, MA
Posts: 1,471
The site is still a tad slow, even with the jumbled opening page which in my opinion should be redone back to the old way (the vB default). It's easier to read that way.

Chris
 
  #4  
Old 07-11-04, 09:13 PM
tae's Avatar
tae
tae is offline
Member
Join Date: Nov 2002
Posts: 2,469
when i go up to the "quick links" and click on new posts,or just click the "new posts, it works for me.
 
  #5  
Old 07-12-04, 04:52 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,517
tae, you are a M-O-D-E-R-A-T-O-R.

The new posts link apparently works ONLY for moderators. The rest of us peons are STILL waiting for it to be fixed.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'