Private messages/No email notifications on this forum

Reply

  #1  
Old 08-08-06, 03:19 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: May 2006
Location: Warren MI
Posts: 610
Private messages/No email notifications on this forum

How come im not getting a email saying I have a PM anymore.The box is checked I even unchecked it and rechecked it. Still not working.I don't know I have a PM untill I come on to this site.is that feature disabled too.
 
Sponsored Links
  #2  
Old 08-08-06, 03:33 PM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
It still works. Is your PM box full maybe?
 
  #3  
Old 08-08-06, 03:37 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: May 2006
Location: Warren MI
Posts: 610
Originally Posted by DIYaddict
It still works. Is your PM box full maybe?
Nope right now theres 1 old one Im allowed up to 50 messages so I have room.
 
  #4  
Old 08-08-06, 03:41 PM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,827
It has to be your computer. You had another problem that no one else had I believe. Mine works fine.
 
  #5  
Old 08-08-06, 03:44 PM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
And you haven't edited your email address and all the boxes in your edit options are checked for receiving emails and PM's?

Did you try PM'ing yourself?
 
  #6  
Old 08-08-06, 03:45 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: May 2006
Location: Warren MI
Posts: 610
Well its a brand new computer so Its either the highspeed internet the wireless router Im running off or ATT is not working right.I used to get emails saying I had a PM now I don't.I have comcast highspeed internet if thats tells you anything. I have a linksys router don't know how good that is if thats the problem.
 
  #7  
Old 08-08-06, 03:47 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: May 2006
Location: Warren MI
Posts: 610
Originally Posted by DIYaddict
And you haven't edited your email address and all the boxes in your edit options are checked for receiving emails and PM's?

Did you try PM'ing yourself?
Nothings changed in the email.All boxes are checked. I PMed myself once by accident but did not get a email. I got a PM from nap a while ago but no email.
 
  #8  
Old 08-08-06, 07:06 PM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
There is apparently a problem with the system. The last few private messages I received did not trigger an email.

And o, it's not my computer (sorry majakdragon). I receive emails in three locations and it didn't make it to any location. Further, it was not on my ISPs server either.
 
  #9  
Old 08-08-06, 07:12 PM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
Can there really be a problem with the system as I PM'd myself today and I have no problems. Apparently some are having problems and some aren't?
 
  #10  
Old 08-09-06, 05:35 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,020
A little off subject, but Lex who was that guy a while back who said he rarely ever logs off the forums

BTW I haven't noticed any problems with PM notification.
 
  #11  
Old 08-10-06, 04:38 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: May 2006
Location: Warren MI
Posts: 610
I don't log off I just either close the window buy clicking the X on the top right of the screen(windows).I don't bother clicking on the log out button.I use to get emails saying you have a PM now I don't I have 4 email address Maby I should try a diffent one.

EDIT. Did what DIY said to do. I PMed myself.NO email
 
  #12  
Old 08-10-06, 05:11 PM
mattison's Avatar
Member
Join Date: Mar 2003
Location: Cinti, OH
Posts: 5,549
Who's pm'ing you anyway?
 
  #13  
Old 08-10-06, 07:19 PM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
lol Busted!

It's not you Lex nor this site. It's a safety feature. It's been confirmed. Just accept it. It's a long story that I can't explain b/c I don't have my dictionary-hee hee...but I wouldn't worry about it. As long as you can see you have messages...since it should show how many unread messages you have.
 
  #14  
Old 08-10-06, 07:34 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: May 2006
Location: Warren MI
Posts: 610
Yeah I still get the pop up window on this site when I get a PM.
 
  #15  
Old 08-10-06, 07:52 PM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
Geez..I'm confused. Do you or don't you? Or am I reading this thread incorrectly?

Sometime some members will and sometimes won't get the get the pop up.
 
  #16  
Old 08-10-06, 08:12 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: May 2006
Location: Warren MI
Posts: 610
OK DIYaddict lets see if I can explane this better.What Im not getting is a E-mail saying you have a new private message.So I don't know I have one untill I view this site by clicking on it in my favorites sinse I don't log out It appears right away in a little pop up window.

OR if your still confused.I get the pop up but don't get the email saying you have a PM.
 
  #17  
Old 08-10-06, 08:26 PM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
oooooooooooooh...

You're on here everyday so what's the difference? j/k.

BTW: congrats on your new computer!

Anyway...it still has nothing to do with you. This is confirmed to be "condition" (just the way it is) and it is not a "problem"...you or this site. It has to do with the spam and virus filtering thing here. So basically, don't worry about...it's protecting you. Sorry...I was talking and thinking about pop ups this whole time! My brain is overloaded.
 
  #18  
Old 08-10-06, 08:35 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: May 2006
Location: Warren MI
Posts: 610
I got it I got it Yippie ATT thought that the email was spam so it was deleted before it got to the mailbox.What I did was changed it.I set it to hold mail for screening.So I would have a chance to review it.Then I Pm my self and the email showed up in the screened mail folder.it was ATT all the time.
 
  #19  
Old 08-11-06, 03:44 PM
johnam's Avatar
Member
Join Date: Jan 2000
Location: USA
Posts: 1,917
No Email Notification on This Forum

About a week ago I was no longer getting email notification of replies to topics that I was part of on this forum. The webmaster is working on it be he also says that I'm the only one having this problem. Is there something I should look for on my end? Your help is appreciated.
 
  #20  
Old 08-11-06, 03:56 PM
Doug Aleshire's Avatar
Member
Join Date: Feb 2002
Location: United States
Posts: 4,680
johnam,

You're not alone!

I checked all my blockers, nothing has been changed on my system.

I also have not gotten e-mail notifications from subscribed postings. Disturbing to say the least.
 
  #21  
Old 08-11-06, 04:01 PM
johnam's Avatar
Member
Join Date: Jan 2000
Location: USA
Posts: 1,917
Well, by the magic of computers, I was notified of your reply for the first time in over a week. Maybe you'll get a notification.
 
  #22  
Old 08-11-06, 04:07 PM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
Hey guys...I merged the threads here. I think it's the same problem. Doug, check your PM. I just PM'd you some info that maybe you can help straighten out.
 
  #23  
Old 08-11-06, 04:21 PM
Doug Aleshire's Avatar
Member
Join Date: Feb 2002
Location: United States
Posts: 4,680
johnam,

You'll love this after posting my reply earlier today!!

For whatever reason my PM and e-mail notification from DIY only was not working. In fact it has not been working properly for almost a month.

Tonight, for whatever reason it works!!

I did not change any of my settings nor my blockers or anti-virus stuff.

I hope it continues to work!!
 
  #24  
Old 08-12-06, 05:35 AM
Member
Join Date: Jul 2001
Location: MD
Posts: 2,084
instant notification

I need help- I have not been receiving instant notifications for some time now. I use this site all the time and really need this feature.
I have not made any chages and neither has my isp. I have always had a popup blocker enabled and my security settings are the same. My settings are to receive I.N. and I have contacted the web master. He said all should be ok and to contact him again if further trouble but I haven't heard.
Does anyone have any ideas? I'll be back to check using my cp. Thank you.
 
  #25  
Old 08-12-06, 05:58 AM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
It's not working properly. Numerous others have been complaining about this.
 
  #26  
Old 08-12-06, 09:18 AM
Member
Join Date: Jul 2001
Location: MD
Posts: 2,084
instant notification

Originally Posted by racraft
It's not working properly. Numerous others have been complaining about this.
This is odd- I am at my daughter's pc and just received your notififcation, Bob. Either they have fixed it or her machine is allowing what mine won't. We both have the same security features. I'll have to see if you are in my mailbox when I get home. Thank you.
 
  #27  
Old 08-12-06, 10:02 AM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
Ok guys...I hope this answers all of your questions and wondering about this thread.

Source and approval to quote from Sharp Advice and staff members:

Originally Posted by Sharp Advice
I have further investigated the condition. It's a "Condition" and NOT a "Problem." The spam and virus filtering software used on this site is in fact doing exactly as it is suppose to do and working as it is intended to. Filtering through thousands of emails daily, check each and everyone for any spam, viruses and or other wise potentially destructive contained software codes, spyware, adware, viruses, hackers codes, etc.

Staff noted that the software filters outside incoming emails by requesting a reply back from the sender. If the email is spam there will be no reply back. No reply back from a sender qualifies it as spam or otherwise potentially hazardous content.

Therefore, that email may take plenty of time to be scanned for it's content and may or may not be allowed to pass through the filters. Thus protecting diy's site and it's operating systems.

While doing so, it is also protecting you too from the very same threats it is protecting the site and the email operating system from.

It's therefore a benefit to you and not a problem for you, in my opinion. And such for the site and each and everyone of us. A "Condition" and not a "Problem." I welcome it and was hoping you would also.

After some discussion regarding the condition, it was agreed upon to check into how aggressive the software is. To some on the staff it is working too aggressively. That will be corrected to some degree and against my own best judgments.

I would leave it as is but I can only suggest. Get voted against and diy will due as it deems best. Aggressive is best IMO. Not so to staff members or owners. So be it.

If you use email notifications for other than diy posts, those outside emails and senders whom cannot or do not reply back to the software system, will be filtered aggressively. In an attempt to determine if such emails are in fact spam mails or contains harmful content.

Best to determine how you use the system to your best advantages. If you encounter what you deem to be a "Problem" and not in your best interests, my suggestion would be to use an alternate method or grin and bare it.

It's all designed, intended and working in everyones best interests. And you own ISP is doing likewise. A situation that is here to stay in one form or another. Like it or not. An effective means to control mass volumes of spam emails and dangerous contents in emails.
 

Last edited by DIYaddict; 08-15-06 at 09:08 PM.
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:26 PM.