sercurity cookie missing

Closed Thread

  #1  
Old 11-02-08, 04:31 AM
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,363
sercurity cookie missing

can someone tell me what this is about

Forum Message

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

[page compression: 3.45 k/3.63 k (5.03%)]

Content Relevant URLs by vBSEO 3.2.0
i come on here then start scrolling and this pops up. does it have anything to do with the recent upgrade
 
Sponsored Links
  #2  
Old 11-02-08, 05:07 AM
mattison's Avatar
Member
Join Date: Mar 2003
Location: Cinti, OH
Posts: 5,549
It did it to me too. Not sure what it means.
 
  #3  
Old 11-02-08, 06:19 AM
Member
Join Date: Feb 2008
Location: Michigan
Posts: 977
Gentlemen, like the election, you have exceeded my expectations
and created the ultimate FUBAR.............................
 
  #4  
Old 11-02-08, 06:22 AM
Member
Join Date: Jan 2006
Location: USA
Posts: 3,487
I keep getting the same message. Is someone working on fixing this? I keep getting kicked out.

Forum Message
Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


[page compression: 3.45 k/3.63 k (5.03%)]


Content Relevant URLs by vBSEO 3.2.0
 
  #5  
Old 11-02-08, 06:46 AM
Member
Join Date: Jan 2006
Location: USA
Posts: 3,487
This keeps reoccurring every time I log on. I have to play around with the back button on my browser til it finally logs me in. Can one of the moderators please give some guidance on how to get around this problem?
 
  #6  
Old 11-02-08, 07:16 AM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 32,527
Seems it might be about time for them to revert to the pre upgrade version of the software. This seems more alpha then even beta.
 
  #7  
Old 11-02-08, 07:38 AM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,628
There are many bugs that have come along with the recent software upgrade.
The changes will add a lot of features but will take a bit of time to work out.

When I load a forum page, the page continues to a white screen with a error message.
If this happens to you just hit the stop button when the correct page first appears preventing it to continue to the error message.
 

Last edited by GregH; 11-02-08 at 08:24 AM. Reason: Opps! Said "top button" instead of "stop button".
  #8  
Old 11-02-08, 07:49 AM
Member
Join Date: Jan 2006
Location: USA
Posts: 3,487
Originally Posted by GregH View Post
top button
What do you mean by top button? Please explain.
 
  #9  
Old 11-02-08, 08:25 AM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,628
I goofed!
Said "top button" instead of "stop button".

I have to stop page loading before it continues to the error page.
 
  #10  
Old 11-02-08, 08:48 AM
Member
Join Date: Nov 2004
Location: USA
Posts: 1,959
Originally Posted by HeresJohnny View Post
I keep getting the same message. Is someone working on fixing this? I keep getting kicked out.

Forum Message
Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


[page compression: 3.45 k/3.63 k (5.03%)]


Content Relevant URLs by vBSEO 3.2.0

When this happened to me I eventually clicked the "inform the administrator" link.when the form to do that came up I reclicked the forum link and all was well.
 
  #11  
Old 11-02-08, 09:39 AM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,628
Exclamation Your patience would be appreciated.

This is a known problem and it is being or will be corrected.
 
Closed Thread


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:42 PM.