DIY menu problems

Reply

  #1  
Old 12-05-08, 09:22 AM
Gunguy45's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2007
Location: USA
Posts: 21,019
DIY menu problems

Ok, maybe it's just me..but, has anyone had problems with the search and quick links tabs on the menu bar?

Until the new Winter theme was put up, they worked fine. If I clicked on them I would get the drop down menu and could select what I wanted. Now I don't get anything, unless I right click and open in new tab/window. Then I get a different menu bar.

I've restarted and cleared cache and all, still does it?

So, just me?

Thx

Edit...forgot to mention, the new posts, calender, faq tabs all work fine....
 
Sponsored Links
  #2  
Old 12-05-08, 09:33 AM
Member
Join Date: Mar 2007
Posts: 1,341
Not just you. Me too. I didn't have anything else to say but the 'message to short" pop up was whining so I added more.
 
  #3  
Old 12-05-08, 10:07 AM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: USA
Posts: 3,919
No, it's not just you. The problem has been reported.
 
  #4  
Old 12-05-08, 10:27 AM
Gunguy45's Avatar
Super Moderator
Thread Starter
Join Date: Dec 2007
Location: USA
Posts: 21,019
Ok, Thanks all

Guess I'll just and :moonu:....



Thats "Grin and Bare It" btw
 
  #5  
Old 12-05-08, 03:14 PM
Member
Join Date: Nov 2004
Location: USA
Posts: 1,959
I thought it was the sun and the moon...
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes