forum font color screwed up

Reply

  #1  
Old 03-13-09, 12:37 AM
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,365
forum font color screwed up

is it my end or is the font on the forum WHITE. when i view the forum index everything is white and i got to highlight everything just to see it. happens inside some of the forums also. whats going on.
 
Sponsored Links
  #2  
Old 03-13-09, 03:48 AM
Member
Join Date: Mar 2006
Location: Wet side of Washington state.
Posts: 18,399
Maybe there was a problem when you posted but it seems just fine to me.
 
  #3  
Old 03-13-09, 04:08 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 44,034
I'm getting the same thing. On new posts, I get the page but most of the relevant info is missing

I didn't know if it was me, the site or dial up
Hopefully they will get it fixed soon!
 
  #4  
Old 03-13-09, 05:52 AM
Member
Join Date: Mar 2006
Location: Wet side of Washington state.
Posts: 18,399
I've been "on" for the last two hours, visited many forums I normally don't look at and made a few posts. Everything is just fine for me. Maybe the easterners are getting the raw deal this time instead of the westerners.
 
  #5  
Old 03-13-09, 11:18 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 44,034
I don't know what the deal was but everything seems to be back to normal now
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes