moderaror help

Reply

  #1  
Old 08-03-09, 08:33 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
moderaror help

Hello
I am trying to reach the web master as I am having troubles I have not had in years with the software at D.I.Y.
Log in , message sending itec is tough.
Please report this as I am sure they would like to know.
Thank you
 
Sponsored Links
  #2  
Old 08-03-09, 10:48 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,514
Put a note on the Mod's Exchange for someone to check.
 
  #3  
Old 08-03-09, 11:04 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
mod exchange

Originally Posted by the_tow_guy View Post
Put a note on the Mod's Exchange for someone to check.
I would do that if I understood; I just keep droping notes here and there but will stop now.
I hope they get the issue repaired as I read others have the same problems.
 
  #4  
Old 08-03-09, 11:07 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,789
I'm guessing TG meant that HE already put a note on what he mentioned? Its a secret little back channel communication network the Mods have.

I had the problem with posting a few weeks back...but I've never had the log in problem some have mentioned.
 
  #5  
Old 08-03-09, 01:11 PM
daswede's Avatar
Member
Join Date: Jul 2003
Location: massachusetts
Posts: 2,194
I've been having login problems for over a week now. I've tried the couple of logins on the home page and it works just randomly.
I thought it was cookies preventing me from logging in, but it wasn't.

Never got a reply from any moderators.
 
  #6  
Old 08-03-09, 01:54 PM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
oversight

I think the problem has not been rectified due to an oversight because this has been the "go to" forum for years.
I got a message from a friend I had referred to a forum here and he commented that this was the slowest forum he had ever visitied.
I take issue with that as the speed is fine.
I think that when the particular "sign in" problem is made known, it will be rectified.
'Do it yourself' has been one of the best sites on the web for years.
I wish I had the skilll to volunteer but you need to have knowledge before you can dispense it.
 
  #7  
Old 08-04-09, 02:15 AM
Member
Join Date: Feb 2005
Location: USA
Posts: 1,396
I've not had trouble logging in lately, but I have found it impossible to post a project on the "did it myself" section. I've tried countless times, but keep getting an error message. I tried contacting the webmaster too, but to no avail.
 
  #8  
Old 08-04-09, 03:26 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Just so you will know.....the webmaster does not exist. The link to them goes to an empty mailbox. Over the past couple of years, I have sent information to them that IMO would help or bring things to their attention. Never a response. Never a "clarification" request. (sort of like writing your Senator) I think we can do better. Eventually, with enough unsolved problems, we will, or we will fail.
 
  #9  
Old 08-04-09, 07:15 AM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,628
The link to the webmaster does exist but does not seem to be used since our site was bought by IB a while ago.

We have been talking to the techs about these problems but sometimes they have difficulty sorting them out when they don't experience them when testing.

The problem is very sporadic.
As long as diydotcom has had these problems I personally have not experienced them, even with three computers and two browsers and at work on my employer's network.

They did have a fix for the Did It Myself area but obviously it does not work for everyone.
 
  #10  
Old 08-04-09, 09:16 AM
pmgca's Avatar
Member
Join Date: Mar 2003
Location: CANADA
Posts: 893
Hi there,

I had (and I still have) the same problem. I reported the problem to the TD, but.....

In the meantime I found a workaround--> There are two ways to Login-->
1 - using the fields "User name / screen name" and "password" (Right side of the name "DoItYourself.com Community Forums")
2 - Clicking on the word Login (left side of the word "Register")

As the first option doesn't work for me (because I have all the issues described above). I use the second option--> it works almost without problems
 
  #11  
Old 08-04-09, 11:31 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
Patricia

Left side of the word register did it -thank you
 
  #12  
Old 08-04-09, 01:16 PM
Member
Join Date: Jun 2008
Location: Eastern Georgia
Posts: 486
Not an option for everyone, but I just use the "remember me" check box and I do not have to log-in. I have not had a problem with posting or speed.
 
  #13  
Old 08-04-09, 08:18 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
I have checked the "remember me" box every time I log in & it will forget me after sometimes a couple days,, sometimes onle a couple hours.... Remember Me doesen't always work, either.... Roger
 
  #14  
Old 08-05-09, 08:48 AM
Sharp Advice's Avatar
Admin Emeritus
Join Date: Feb 1998
Location: The Shake and Bake State USA
Posts: 10,440
Smile Being Heard and Resolving Problems

Posts that are not specifically topic related should not be posted in the forums. Let's stay on topic in all forums please... This post was moved here, as a result.

Having a website issue or problem? Send a PM explaining the problem in detail to a moderator....

Also be aware that many problems are more then likely to be specific to you, your computer, it's connection to the WWW, your ISP, web traffic and/or the OS of the computer your using, it's settings, etc. and not directly site related.

Some are also "very sporadic" as correctly mentioned. Lots of possible variations not even mentioned here....

What is known, is you're all heard. Not many, if any problems posted or sent to a group or super moderator not get passed along to myself or a tech. I report almost everyone sent, posted or mentioned.

And every one of them gets looked into. Far better and much faster then ever possible before. And by highly expert techs too! Best ever, IMO.

Problem is, not all reported problems are site directly caused by the site nor it's software, etc. nor site specific. This isn't television....

Not all of us have a problem nor the same problem and/or condition. Trying to find a reported problem that cannot be duplicated or duplicated repeatedly, creates it's own problems.

There just might not be any problem.

Hope this explains some of the concerns. And glad there are concerns from those whom do care.... You are being heard and there is work going on behind the scenes. It just takes time and some patience.

Beer 4U2
 
  #15  
Old 08-05-09, 08:59 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
report an issue

Hi Sharp
Your message was well written and thank you for the advice and concern. This was my first site when I got my pc years ago and my fav.
I would like to ask one question I am not sure about.
If a person has a technical problem with the doityourself site not just one forum, where shoud he or she report it? I ask this because I was the one who started the thread and am not sure I put it in the right place.
Thank you
 
  #16  
Old 08-05-09, 10:44 AM
nightowlpunk's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2004
Location: Connectitax
Posts: 456
How did I get subscribed to this thread when I do not have a post in it, or did I make a post that got deleted somehow?
 
  #17  
Old 08-05-09, 12:43 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
You subscribe to the General Chats forum and it was moved there, so TAG, you're it!!!
 
  #18  
Old 08-05-09, 03:43 PM
nightowlpunk's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2004
Location: Connectitax
Posts: 456
Freeze tag or TV tag? Just curious.
 
  #19  
Old 08-05-09, 04:15 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,514
Late apologies, Peterr, on my original reply; as Guns surmised I meant "I" had put a note in. Sorry for any misunderstanding.
 
  #20  
Old 08-05-09, 06:08 PM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 32,527
Originally Posted by hopkinsr2 View Post
I have checked the "remember me" box every time I log in & it will forget me after sometimes a couple days,, sometimes onle a couple hours.... Remember Me doesen't always work, either.... Roger
Do you clear your cookies? Remembering needs cookies stored on your computer. Failure to accept cookies or java script off could affect ability to login.
 
  #21  
Old 08-05-09, 08:19 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
I don't clear cookies from my computer very often... It doesen't seem to have a pattern... It forgets me any time it likes.... Roger
 
  #22  
Old 08-06-09, 03:04 AM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
I had to set the security options to "Trusted" and allow third-party cookies for this site only. After that it remembered me.
 
  #23  
Old 08-13-09, 11:03 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
log in

Originally Posted by Rick Johnston View Post
I had to set the security options to "Trusted" and allow third-party cookies for this site only. After that it remembered me.
>>That is great to know; somehow it just started remembering me without adjustments but that won't hurt.
Thanx
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:58 AM.