Are They Workong On It?

Reply

  #1  
Old 11-13-09, 08:03 AM
ray2047's Avatar
Group Moderator
Thread Starter
Join Date: Mar 2006
Location: USA
Posts: 32,987
Are They Workong On It?

Very slow loading in all the Forums for the last 3 days. It comes and goes. Ate breakfast while the compose page was loading. Sometimes it is fine, sometimes it isn't. Go to other forums while waiting to load here and they load fine.
 
Sponsored Links
  #2  
Old 11-13-09, 08:38 AM
Join Date: Mar 2005
Location: USA
Posts: 6,127
I have noticed the same thing and my machine just times out. After trying again, I just go to other sites that I frequent and have no problems with them. If is obviously a problem with this site or something they are trying to fix.

Dick
 
  #3  
Old 11-13-09, 02:11 PM
ray2047's Avatar
Group Moderator
Thread Starter
Join Date: Mar 2006
Location: USA
Posts: 32,987
Maybe they were working on it. Finally got on after trying for over an hour. Gave up this morning at 11:00am and notice only 7 new posts forum wide since then.
 
  #4  
Old 11-13-09, 02:45 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Good to know someone else is having the same problem. Man it's frustrating! Firefox just times out. Maybe they'll get it fixed before long. No problems on the other forums with the same format.
 
  #5  
Old 11-13-09, 02:55 PM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,991
They shut down and updated the site a few nights ago - everytime they do that it seems we are plagued with problems untill they work out the bugs

I don't know why they can't leave well enough alone - but the site seems to be back to normal now, let's hope and pray it stays that way!

maybe I spoke too soon
 

Last edited by marksr; 11-13-09 at 03:13 PM. Reason: update
  #6  
Old 11-13-09, 03:27 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,571
We feel your pain.
 
  #7  
Old 11-13-09, 05:29 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Note the individual forum populations have dwindled to 1 or 2, some as high as 18, but really low, and it is probably because no one can post anything. Who will stay when there's better places to be. If it ain't broke, why try to fix it?
 
  #8  
Old 11-13-09, 06:36 PM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,733
The techs are working overtime and hopefully the problems will be fixed soon.
(Hopefully at overtime rates. )
 
  #9  
Old 11-14-09, 03:41 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Used to have a guy where I worked who would create problems just so he could stay on overtime to correct the things. Took him forever to do it. Finally caught up with him.
 
  #10  
Old 11-14-09, 03:54 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,571
Seems to be working fine this morning.

Side note, apparently it was from external causes rather than self-inflicted. Beer 4U2
 
  #11  
Old 11-14-09, 04:08 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Yeah, it started working about 0645. Aaaah, the "external cause" problem. Ever thought of politics, TG?
 
  #12  
Old 11-14-09, 07:20 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Some other Internet Brands forums are going through the same thing.

These guys don't even know how to adjust the time stamp so I highly doubt they will know how to fix this problem.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes