"Post Reply" rant

Reply

  #1  
Old 10-13-10, 06:42 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 8,044
"Post Reply" rant

This has happened to me a few times since the new forum software was uploading. I click on "Quick reply" on someones post, type out my response, then click the large blue "Reply to Thread" button and everything I typed disappeared and a new reply box opens.

The button is not very strategically placed at all. If someone is typing a quick reply, that button needs to be moved or inactivated.

Screenshot below. Sorry for quality.

 
Sponsored Links
  #2  
Old 10-13-10, 07:32 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
You should have hit the "post quick reply" button instead. Not sure why the blue "reply to thread" button stays on the screen, but it would start you all over again.
 
  #3  
Old 10-13-10, 07:33 PM
Member
Join Date: Oct 2006
Location: sw sub chicago
Posts: 1,130
i was going to post THE SAME RANT yesterday.
but i didn't feel like typing


i have blown a few replies because of that. and, as it turned out, they were kind of lengthy. i HATE when that happens
 
  #4  
Old 10-14-10, 04:50 PM
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,629
It does it to me, too -willy nilly.

One minute, when I hit the quote button(so I can type a reply, with quote included), up comes all the blue lines and it says post quick reply. Then when I type, I can type a whole long sentence and no words show up.Then boom, the entire sentence I typed shows up on delay.

I refuse now to respond if I see that quick reply short paragraph area show up. I'll go back and try again.

The way the normal way is - yes, at first that quick reply empty paragraph area shows up, but then should disappear and make way for the larger paragraph area that will appear. When I post on IT, everything is fine.

When I came on board tonight, a couple of the first posts went to the larger paragraph area. Good. But then a little later again, it went back to it's old tricks and brought up that smaller paragraph quick reply area with the posts above it that are blue. Then it later switched back to letting that larger paragraph area come up, that gives me no problems when I type.
 
  #5  
Old 10-15-10, 09:38 AM
Group Moderator
Join Date: Oct 2004
Location: WI/MN
Posts: 18,715
I only use the quick reply and have never had this problem, though I hit the tab key when I'm done typing to select the post quick reply button and then press enter to post my response, since I hate using the mouse
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes