Anyone Else Notice This?

Reply

  #1  
Old 08-22-11, 10:45 AM
Justin Smith's Avatar
Member
Thread Starter
Join Date: Dec 2010
Location: Cressona, Pa, USA
Posts: 2,546
Anyone Else Notice This?

Did anyone else notice that now when you click on a thread, it opens a new window? I have XP and IE8.
 
Sponsored Links
  #2  
Old 08-22-11, 11:05 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,803
I think something has changed in your settings. I have XP and FF (though I also have IE installed) and I only get a new tab (not window) when I click on a link w/in a post.
 
  #3  
Old 08-22-11, 11:59 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 7,646
look under tools, options , tabs there is a box to check or uncheck.
 
  #4  
Old 08-22-11, 06:59 PM
Justin Smith's Avatar
Member
Thread Starter
Join Date: Dec 2010
Location: Cressona, Pa, USA
Posts: 2,546
think something has changed in your settings. I have XP and FF (though I also have IE installed) and I only get a new tab (not window) when I click on a link w/in a post.
I read through the all of the new posts in the electrical forum, gotten used to it, then I started this thread and it stopped hapenin.

What was happenin' was I would be in the forum, and then click on a thread and then the thread would appear in a new window.
 

Last edited by Justin Smith; 08-22-11 at 07:02 PM. Reason: more info
  #5  
Old 08-23-11, 04:49 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,045
I use XP along with FF and when I click on a thread, it just goes to a new page. I only get a new window if I click on a link within the post. That said, my arthritic fingers sometimes miss an intended button while typing and at times that can make all kinds of crazy stuff happen
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'