You Have To Be Kidding

Reply

  #1  
Old 10-02-14, 06:46 PM
ray2047's Avatar
Group Moderator
Thread Starter
Join Date: Mar 2006
Location: USA
Posts: 32,536
You Have To Be Kidding

So yes, I have software problems too but I go for the strange ones. All my bookmarks vanished from my browser. New one on me but my browser has restore points for bookmarks. Simple. Choose one of the backup files by date and click restore. No sweat, easy peasy, right? So I hit Restore and get "unrecognized file type". It seems for reasons known only to the devil they changed the file extensions on the backup files in the last upgrade but not the code that uses them. Bug report already submitted apparently but no date for a fix.

Well I did have a backup in HTML also but it didn't restore my Bookmark bar so I'm having to build it from scratch. Yep, posted in the forum for my browser and some yahoo has posted they're there on the bookmark bar I'm just not seeing them. Wonder if that is a metaphysical thing like a tree falling in a forest? Got to love days like this.
 
Sponsored Links
  #2  
Old 10-02-14, 08:37 PM
Member
Join Date: Jan 2011
Location: United States
Posts: 2,446
Oh no Ray I sure am sorry to hear that. Many years ago I used Word and just copied and pasted my bookmarks and then I saved that to disk as I knew something was wrong with my computer and would have to save everything including my bookmarks. Now I just use Active Sync with Firefox and restore everything that way. I have several computers around the house of various ages and that saves me time. Now though I have retired some so it really doesn't take too long and most things are the same on all computers.
 
  #3  
Old 10-02-14, 09:40 PM
ray2047's Avatar
Group Moderator
Thread Starter
Join Date: Mar 2006
Location: USA
Posts: 32,536
he bug in my post is also in Firefox so I hope Active Sync still works if you need it. I lucked out by having converted to HTML. If Sync is using then old file format it won't be able to restore.
 
  #4  
Old 10-03-14, 08:26 AM
Member
Join Date: Jan 2011
Location: United States
Posts: 2,446
Have you tried deleting firefox and then downloading a fresh copy? Also Pale Moon which is available in the PCLinuxOs repository uses active sync so you might want to try that as an alternative. Right now I have no other suggestions but will try to think of more later I wish you luck with your problem.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'