Font size when writing post

Reply

  #1  
Old 01-30-18, 06:49 AM
Norm201's Avatar
Member
Thread Starter
Join Date: Sep 2013
Location: USA
Posts: 6,039
Font size when writing post

Is it my set up or is it the forum set up?

Reading post is at comfortable size. But when writing a post the font size is much smaller and annoying. Can this be fixed?
 
Sponsored Links
  #2  
Old 01-30-18, 07:44 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 7,864
Hit the square box in right upper corner and font size will go to regular size.
 
  #3  
Old 01-30-18, 08:15 AM
Norm201's Avatar
Member
Thread Starter
Join Date: Sep 2013
Location: USA
Posts: 6,039
This is what I'm talking about. I don't see a box in upper right corner.

[IMG][/IMG]
 
  #4  
Old 01-30-18, 10:23 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,019
It really doesn't change the font size much...at least not in Advanced Reply, but if you haven't been, you might try Advanced, not Quick. It seems just a touch bigger and easier to read. In fact...I think it's the same size as when you read posts. I dunno, could be just where it is on the screen.
 
  #5  
Old 01-30-18, 10:37 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 7,864
The square box would be after the 2 little arrows. Don't know why it doesn't show in your screen shot.
 
  #6  
Old 01-30-18, 11:06 AM
Norm201's Avatar
Member
Thread Starter
Join Date: Sep 2013
Location: USA
Posts: 6,039
Yea. I think it use to show. Advance doesn't seem to make any difference.
 
  #7  
Old 01-30-18, 05:59 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 45,583
I know I have it when using Firefox but it is not there for Chrome.
It's called "Switch Editor Mode".

Apparently it's a problem with the WYSIWYG editor in Chrome.
 
  #8  
Old 01-30-18, 06:01 PM
Norm201's Avatar
Member
Thread Starter
Join Date: Sep 2013
Location: USA
Posts: 6,039
I'm using Firefox!____________________________________________________________
 
  #9  
Old 01-30-18, 06:07 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 45,583
Go to the top of the page and click on "Forums Options"
Then click on "Edit Options"

Go down almost to the bottom of the page and check the setting for "Message Interface Editor"
Set it to "Enhanced Interface - WYSIWYG.

See if that brings the editor box back.
 
  #10  
Old 01-31-18, 03:35 AM
Norm201's Avatar
Member
Thread Starter
Join Date: Sep 2013
Location: USA
Posts: 6,039
Set it to "Enhanced Interface - WYSIWYG
Yes, I did have it set to that. So I went in anyways and changed it to something else.
Reloaded and reset to Enhanced-WSIWIG.
No change!
I'm thinking it's something on my end, such as AD Block, but I don't use Ad Block.
What's also strange it it makes no difference what browser I use, Firefox, Chrome or Edge!
I cleared the catch on the my browsers also.
 
  #11  
Old 01-31-18, 08:26 AM
Member
Join Date: Jun 2002
Location: Northern Minnesota
Posts: 1,505
I've never had that little box over there either, we discussed this a while back.


https://www.doityourself.com/forum/g...ot-expand.html


I use a 32" Vizio for a monitor and whilst sitting across the room on the couch I expand to 175% for this site.
 
  #12  
Old 01-31-18, 02:01 PM
Norm201's Avatar
Member
Thread Starter
Join Date: Sep 2013
Location: USA
Posts: 6,039
WOW, Good memory. I think I'll just go up to 120%
 
  #13  
Old 01-31-18, 02:36 PM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 44,032
My eyesight doesn't do well with small print so I routinely view the forums at 150%
A side benefit is any ads that are to the left don't get seen.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes