Toggle bolt problem- threads aren't grabbing bolt


  #1  
Old 01-01-19, 10:40 PM
K
Member
Thread Starter
Join Date: Jan 2019
Location: Canada
Posts: 2
Received 0 Votes on 0 Posts
Toggle bolt problem- threads aren't grabbing bolt

I've installed four metal molly-style toggle bolts (each rated for 60+ lb) for shelving in a lath and plaster wall, and the wings for each have all expanded properly inside the wall cavity.

My problem is, with two of the four, the bolt that came with the toggle isn't threading back in tightly (I.e. It easily Slides in and out when pushed or pulled) so can't be used to hold the shelf flush to the wall.

I can't just go up a bolt size because the aperture limits it to the existing bolt size.

I've never had or heard of this kind of molly/toggle bolt problem - I dont want to try to try a different spot on the wall and have it happen again. I'm tempted to coat the loose bolts with crazy glue but not if there's a known cause and fix?

Any advice greatly appreciated...
Kevin
 

Last edited by KevDev; 01-01-19 at 11:02 PM. Reason: Wrong term used
  #2  
Old 01-02-19, 12:05 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,628
Received 1,610 Votes on 1,482 Posts
Welcome to the forums.

When you buy HD toggles..... the bolts are sized exactly for the wing. It takes a tremendous amount of over tightening for the toggle to strip and the bolt not tighten. From your description...... the toggle is not opening all the way inside the wall. When you use toggles on plaster and lathe walls the bolts need to be at least 4" to be long enough for the toggle to expand. Sometimes even a 5" bolt is needed. The bolt must be set so that only a few threads protrude beyond the toggle. Glue is not going to hold anything. You need to use the correct toggle and bolt.

Name:  toggle.jpg
Views: 232
Size:  3.8 KB
 
  #3  
Old 01-02-19, 11:56 AM
K
Member
Thread Starter
Join Date: Jan 2019
Location: Canada
Posts: 2
Received 0 Votes on 0 Posts
Hi Pete,

Thanks for the welcome, and analysis, which has me thinking that maybe there's something inside the wall cavity that is preventing those molly toggles from expanding (as they are labelled as being specifically for lathe and plaster, with very long bolts).

Looks like I may have to remove them and replace with the bulkier but more straightforward ones like those in your picture.

Cheers, and HNY!
Kevin
 
  #4  
Old 01-02-19, 04:38 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,628
Received 1,610 Votes on 1,482 Posts
The ones I pictured are the type I use but not the only style available.

This style won't work at that thickness.
Name:  metal molly.jpg
Views: 192
Size:  3.5 KB
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: