Reebok 3500c motor stopped working after belt adjustment

Reply

  #1  
Old 01-13-20, 12:50 PM
Member
Thread Starter
Join Date: Jan 2020
Posts: 2
Received 0 Votes on 0 Posts
Reebok 3500c motor stopped working after belt adjustment

I have a Reebok 3500c treadmill. I adjusted the belt a bunch of times trying to get the right fit, then one day the motor tried to start up and instantly shut off flipping a breaker. SInce then I can plug it in, press start and it tries to start up but won't and shuts itself off then turns back on but the control panel only, not the belt running. ANy idea what happened? How can I tell if I need a new motor controller? The fuse is not blown and everything powers up, it just won't run...
 
Sponsored Links
  #2  
Old 01-13-20, 03:21 PM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 21,377
Received 296 Votes on 270 Posts
Did you over tighten the belt? Try releasing ALL the tension on the belt so the motor is just turning itself and see if it runs and doesn't trip the breaker.
 
  #3  
Old 01-13-20, 03:44 PM
Member
Thread Starter
Join Date: Jan 2020
Posts: 2
Received 0 Votes on 0 Posts
I think I may have over tightened the belt initially, i have released the tension some in previous attempts to get it to turn on, I will try all of the way as you suggested. Thank you for the suggestion, I've been trying to fix for awhile now
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: