New Thermostat Wiring Problem


  #1  
Old 09-23-04, 01:36 PM
Itry
Visiting Guest
Posts: n/a
New Thermostat Wiring Problem

I have a Carrier 2 stage Heat Pump. I have a problem after changing thermostat from Totalline to Ritetemp 8085C.

Here’s the setup:

Heat pump was move 3 years ago. My technician had to splice the wire going to the outside unit. He did not connect every wire. Every thing has worked OK, i.e. Heat w/aux, and Cool until I changed the thermostat.

Wires at the splice:

From outside unit Splice Totaline thermostat Ritetemp thermostat connections connections
--------------------- ------- ------------------- -----------
Red ------------------Red-----------------R----------------R
White-----------------White---------------E------------Not connected
Yellow----------------Yellow---------------Y1--------------Y
Orange----------------Orange--------------O---------------O
Black------------------Brown- ------------C---------------C
Blue------------------- W2
Green------------------ G
Brown----------------- X

As you can see, the Blue, Green, and Brown were not connected at the splice. And, the Black from the outside unit was connected to the Brown at the splice? Also, the E was not connected at the Ritetemp as the instructions said to tape it off.

When I turned the unit on cool, the outside unit ran but the fan did not. So I connected the Green wires at the splice and connected the Green wire to the G terminal at the Ritetemp. Cool and fan worked.

I tried Heat. Heat worked and fan worked, but the Aux/Emergency strips were always on.

I called Ritetemp for assistance, they said the Blue wire needed to be connected at the splice and then connected to the W2 on the Ritetemp. I did that and same results. Heat and fan works but the Aux/Emergency strips are still on.

Any advice on how to get the Aux/Emergency to only come on when it is needed?
 
  #2  
Old 09-24-04, 01:53 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,386
Received 1 Vote on 1 Post
Wink

Id say you have to check out the wires here for sure.

C -common R- power Y1 -compressor first stage Y2 compressor 2 stage W1 -Stage 1 heat

W2 Auxiliary heat relay G-Fan relay O cooling relay B heating relay You only tie one O or B E Emergency


ED
 
  #3  
Old 10-10-04, 05:30 PM
Itry
Visiting Guest
Posts: n/a
Figured it out....went outside to the outdoor unit, read the wiring diagram, found the white wire was the W2 so I attached the White wire to the W2 terminal on the thermostat and everything works.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: