Heat Pump Aux Light Blinking


  #1  
Old 03-01-05, 01:44 PM
raytoddjr
Visiting Guest
Posts: n/a
Heat Pump Aux Light Blinking

I have a Rheem heat pump that is 12 years old (the compresser was replaced 1/2004). I have noticed over the past couple of several weeks that the aux light on the thermostat is blinking. If I tap temp up a degree or two, the light comes on steady. If I tap it down a degree it to, the light goes off.

The fact that it is blinking, should I be concerned?
 
  #2  
Old 03-03-05, 05:28 AM
mattison's Avatar
Member
Join Date: Mar 2003
Location: Cinti, OH
Posts: 5,315
Upvotes: 0
Received 0 Upvotes on 0 Posts
The aux will come on around 2 below setpoint and it could just be right at that point. Does it constantly do this or does it reach setpoint and go out. If it's always doing this you could have a faulty stat. The compressor replacement shouldn't have anything to do with this.
 
  #3  
Old 03-08-05, 11:35 AM
pete.simmons
Visiting Guest
Posts: n/a
I recently witnessed the same sort of thing. However, in may case the thermostat in question no longer does anything. I am in the process of attempting to diagnosis if the t'stat went bad (it is about 10 years old) or if there is some other (power???) issue here? I will try to get back to you later tonight or tomorrow with another reply ....

hmmmm,

pete
 
  #4  
Old 03-09-05, 02:49 PM
Pickle Packer
Visiting Guest
Posts: n/a
Similar problem?

See my fix on this thread: Thread #185930

Also, my neighbors house (who had a similar model) just went through the same problem and fix. His unit was installed around 1994. Is this a class problem with the Bryant units?
 

Last edited by Pickle Packer; 03-09-05 at 02:55 PM. Reason: More detail
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: