Heat Pump Hell - No Cold Air

Reply

  #1  
Old 07-10-06, 08:47 AM
Jonathan
Visiting Guest
Posts: n/a
Heat Pump Hell - No Cold Air

Hi folks was wondering if anyone could help me out with this. My A/C just kicked it last night .

Symptoms:

Unit is blowing out unconditioned air (not cool, literally and figuratively)

Trouble Shooting:

Filter is new and doesnít need cleaning
No Freezing on either line
Lines are nether hot nor cold
Condenser fan is running fine when tripped by the thermostat
Air flow is great
Condenser unit is clean and clear of debris
Donít hear compressor kicking on, or trying to kick on.

History:

Last session the duel capacitor was replaced
Unit must be close to 20 years old

Questions:

Could it be the capacitor again?
Is my compressor shot?
Could it need more refrigerant? If so does that indicate a leak in the lines?
 
Sponsored Links
  #2  
Old 07-11-06, 09:13 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Wink

Questions:

Could it be the capacitor again? YES
Is my compressor shot? DONT KNOW TILL ITS LOOKED AT

Could it need more refrigerant? DONT KNOW HAVE TO GET COMPRESSOR RUNNING FIRST

If so does that indicate a leak in the lines? HOW OLD ?WHEN WAS THE LAST TIME FREON WAS PUT IN? LOTS OF IFS IFS ON THE WHOLE UNIT
If you know electric you have to go into it with a meter to find out what is working and not.

ED
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes