New heat pump install!!!

Reply

  #1  
Old 12-07-06, 04:01 PM
S
Member
Thread Starter
Join Date: Dec 2006
Location: Canada
Posts: 12
Received 0 Votes on 0 Posts
Angry New heat pump install!!!

Just had a 4 ton Frigidaire heat pump installed with a honeywell 8320 thermostat. This is tied into an older 27k.watt chromolux electric forced air furnace. The thermostat is set for 19C. for the night and the day temp. at 21 C. The heat pump comes on approx. 4:30 a.m. and should reach the 21 c. at 6 a.m. for which the thermostat is set for. The heat pump runs till 9 a.m. and then shuts off. The correct temperature is reached at about 6:30 a.m. but the heat pump keeps running. The heat pump is also set to defrost every 60 minutes. Once the heat pump does shut off, it cycles every 10 minutes on and off sometimes staying on for a little longer.The outside temp is -2C.or warmer . I feel the heat pump should not be cycling that often. Am I correct and what might be wrong? The electric forced air furnace hasn't come into play yet. Had the installer replace the thermostat and had the pump checked for proper operation. He is stumped also.
 
Sponsored Links
  #2  
Old 12-07-06, 04:18 PM
airman.1994's Avatar
Member
Join Date: Dec 2005
Location: VA
Posts: 5,795
Received 8 Votes on 8 Posts
Just a question? Why did you not change the AHU at the same time!
 
  #3  
Old 12-07-06, 04:39 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,386
Received 0 Votes on 0 Posts
Wink

Lost here: I dont see how you can say how long in time it will take to heat the home. First that on and off Id say check the tstat for that. On that jump from 19 to21c dont the electric come on to help??? will the electric furnace come on on EME??? When it goes into defrost dont the furnace come on????. Id first say call another tech that knowes about heat pumps.
 
  #4  
Old 12-07-06, 09:12 PM
S
Member
Thread Starter
Join Date: Dec 2006
Location: Canada
Posts: 12
Received 0 Votes on 0 Posts
The thermostat has adaptive intelligent recovery and I've been monitoring the start up of the furnace which senses how long it would take the heat pump to bring the temp up to the set rate which is set to reach at 6 a.m.. The electric furnace only kicks in when the outside temp. hits below the inoperative temp of the heat pump or the efficiency of the heat pump which iswe chose to be -6.5 C.
 
  #5  
Old 12-07-06, 09:14 PM
S
Member
Thread Starter
Join Date: Dec 2006
Location: Canada
Posts: 12
Received 0 Votes on 0 Posts
Originally Posted by airman.1994 View Post
Just a question? Why did you not change the AHU at the same time!
A few things at a time!!
 
  #6  
Old 12-07-06, 09:21 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,386
Received 0 Votes on 0 Posts
Wink

it cycles every 10 minutes on and off sometimes staying on for a little longer.The outside temp is -2C.or warmer . I feel the heat pump should not be cycling that often. Am I correct and what might be wrong?

Id say the board or the tstat

The heat pump is also set to defrost every 60 minutes.
Most all of ours defrost on the temp of the lines there. Not on a timer anymore.
That takes me back to the board.
Is the tstat set right for the heatpump?? Id check the paper work on it again.

ED
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: