Heat pump trips breaker

Reply

  #1  
Old 04-29-07, 06:09 PM
Member
Thread Starter
Join Date: Apr 2006
Location: atlanta
Posts: 2
Received 0 Votes on 0 Posts
Heat pump trips breaker

Hello....I have a Tempstar 5000 heatpump that constantly trips the breaker. Unit is 15 years old. I reset the breaker and can hear a buzz from the compressor and fan is not on then immediately trips the breaker. I'm guessing compressor may be locked? Just trying to get an idea of the possible problem. thank you
 
Sponsored Links
  #2  
Old 04-30-07, 03:21 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
Wink

Check out the capacitor for the compressor. Check all wires. Id say call a tech to check it
 
  #3  
Old 05-01-07, 08:19 AM
Member
Join Date: Apr 2007
Posts: 5
Received 0 Votes on 0 Posts
Our Carrier (20 years old) does the same; outside compressor trips 30Amp breaker. I notice much heat from the compressor when this happens, so the compressor (I assume) is overheating for some reason. We're looking to replace the entire system, although that may not be the best approach for many.
 
  #4  
Old 05-01-07, 10:33 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
Wink

rambo2_981
Can over heat cause its low on freon.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: