No Hot water

Reply

  #1  
Old 10-31-07, 06:10 PM
Member
Thread Starter
Join Date: Oct 2007
Location: PA
Posts: 19
Upvotes: 0
Received 0 Votes on 0 Posts
No Hot water

The "Aux Heat" light came on when I turned on out heater the other day (first time since last winter). It has only been cold at night, but this light has stayed on. It only came on once or twice last winter. Is this indicating a problem?
 
Sponsored Links
  #2  
Old 10-31-07, 06:34 PM
Member
Join Date: Oct 2007
Location: Southern California
Posts: 62
Upvotes: 0
Received 0 Votes on 0 Posts
It could if you have an Aux heater. What kind of unit do you have? Heat pump, natural gas, any electric heaters? Try to explain how your system works so we get a better understanding of what you have. Model numbers would be great also.

Have you looked at your unit since the light came on? Is anything running that shouldn't be?
 
  #3  
Old 11-01-07, 08:31 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Upvotes: 0
Received 0 Votes on 0 Posts
Wink

When you turned the tstat to heat . By chance you didnt push it on over to AUX heat???? On some the light will stay on but the unit will go on and off for heat. Also just use the electric elements this way for heat.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: