Miller Heating System


  #1  
Old 12-17-07, 06:07 AM
J
Member
Thread Starter
Join Date: Dec 2007
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Question Miller Heating System

Hello, I have a Miller electric furnace with a Intertherm air

handler an fe system Model# CME-017HA-03, seriel #

MM0188-00233. The source of power is two 30 and two 60 amp

cartrage fuse the connection and terminals

are good, My fan motor wiln't start in manual or auto , set

termostat to 75 degrees to call for heat ,only the


transformer and squencer will kick in and the elements will

get hot, the motor will run if I manual take two leg 120v on

each. There is a junction box on blower housing which has a

low voltage relay, a fan relay and a speed block. I have


check the relays for continuity which is 1and 3 without power

and the coil is good but how do I check with power to see if

the relay is working correctly or is there something else that

I am missing. Thanks jack
 
  #2  
Old 12-17-07, 10:39 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,386
Likes: 0
Received 1 Like on 1 Post
Wink

Sure sounds like the fan relay. One way ,calling for fan on see if you get 220V -- from the 110V feed leg to the motor and the out leg on the fan relay. Or turn power off . Put a jumper from the In over to the Out on the fan relay. Turn power on . The fan should run .
 
  #3  
Old 12-17-07, 10:02 PM
J
Member
Thread Starter
Join Date: Dec 2007
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
thanks you for your responds I will try and hope the problem will be solve
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: