No More Emerg Heat...

Reply

  #1  
Old 01-05-08, 09:03 AM
T
Member
Thread Starter
Join Date: Dec 2007
Posts: 11
Received 0 Votes on 0 Posts
No More Emerg Heat...

Coleman HP & AH
Programmable honeywell tstat

Been having troubles getting 24v to the contactor, finally got that resolved. During that time, we would use emergency heat to bring the temp up a few degrees.

NOW, the air handler will not come on in any of the auto modes. No cool, no heat, or em heat. Fan will turn when switched ON instead of AUTO on tstat, AH also comes on when jumping R+G at tstat, but no heat.

This thing has kicked my butt since June when I originally replaced the HP fan motor. Please help, as I'm about to take up a career in arsony.
 
Sponsored Links
  #2  
Old 01-06-08, 05:12 AM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Received 0 Votes on 0 Posts
What is the model # of the t-stat?

What happens when you jumper Y and R at the t-stat?
 
  #3  
Old 01-07-08, 04:41 PM
T
Member
Thread Starter
Join Date: Dec 2007
Posts: 11
Received 0 Votes on 0 Posts
Honeywell CT3611

Jumping Y and R does nothing.
 
  #4  
Old 01-07-08, 05:20 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Received 0 Votes on 0 Posts
Odd that the fan would work. but nothing else.

What contactor were you having trouble with, in the air handler or the unit outside?
 
  #5  
Old 01-07-08, 09:04 PM
T
Member
Thread Starter
Join Date: Dec 2007
Posts: 11
Received 0 Votes on 0 Posts
In the outside unit. As it turns out, the new contactor still did not get pulled in after all that. I was in the process of troubleshooting one of the relays when this new problem started.
 
  #6  
Old 01-08-08, 04:50 AM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Received 0 Votes on 0 Posts
If we got the fan to work on R and G, we got power..

Go to the air handler and check the Y wire to make sure have contact/power. If got power there, then go to the outdoor unit to check for low voltage goign to the unit.
 
  #7  
Old 01-08-08, 03:59 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
Wink

Im with Jay at the tstat if you jump R to G you should have FAN . R to Y the compressor should come on. R to O/B should work the 4 way valve. Soooo is it in the tstat or in the 24V wires in the unit
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: