Condensor not coming on

Reply

  #1  
Old 03-21-10, 09:01 PM
Member
Thread Starter
Join Date: Mar 2010
Posts: 4
Received 0 Votes on 0 Posts
Condensor not coming on

My unit: RUUD UPNE-036JAZ Heat Pump

The condensor (outside) to my RUUD Heat Pump is not coming on. I tested the thermostat, and it seems to be working ok. When I depress the relay, the condensor fan turns on but shuts down again when I release.

I noticed that the circuit board (under the unit's housing) has two small red lights. The one on the right is blinking. What does that mean? Do I have a bad circuit board, or is my coolant level low?

A manual for the heat pump would be great if I could find one.

Thanks!
 
Sponsored Links
  #2  
Old 03-22-10, 04:45 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Received 0 Votes on 0 Posts
Go to page 15 of the Manual, to see the code of the two LED light.
 
  #3  
Old 03-23-10, 11:30 AM
Member
Thread Starter
Join Date: Mar 2010
Posts: 4
Received 0 Votes on 0 Posts
condensor not coming on

Thanks.

Do you know if there is a way to "re-set" the circuit board?
 
  #4  
Old 03-23-10, 06:35 PM
Member
Join Date: Feb 2010
Location: usa
Posts: 623
Received 0 Votes on 0 Posts
the red light manual should be on one of the backs of the doors on the heat pump
 
  #5  
Old 03-23-10, 07:10 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,417
Received 14 Votes on 11 Posts
To exit the lock-out mode, remove 24 volts to the defrost control by removing power to the indoor air-handler/furnace or by shorting the two defrost control test pins together.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: