5a fuse blows when cooling engages.

Reply

  #1  
Old 07-14-12, 10:30 AM
P
Member
Thread Starter
Join Date: Jul 2012
Posts: 2
Received 0 Votes on 0 Posts
5a fuse blows when cooling engages.

The 5a fuse blows when unit kicks into cool mode. Checked tstat wiring. Looks ok. Thought it might be contactor coil, replaced fuse, isolated coil wires, fuse did not blow. Thought I found the problem, so changed the contactor, turned it back on and it blew. I am thinking reversing valve coil maybe? Any tips to further diagnose? Any tips to by pass to get it to work over the weekend would be great to...
 
Sponsored Links
  #2  
Old 07-14-12, 11:02 AM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,425
Received 17 Votes on 14 Posts
Does your new contactor have a 24VAC coil?
Do you have an ohm meter?
You want @ 12 to 16 ohms on those 2 coils.
I've seen 3 ohms pop fuses.

Any shorts in the outdoor unit?


Does the fuse pop when you run the heat pump in heat mode?
 
  #3  
Old 07-16-12, 04:11 AM
P
Member
Thread Starter
Join Date: Jul 2012
Posts: 2
Received 0 Votes on 0 Posts
Update. Ran for all day Saturday, half day Sunday, then fuse blew again. I am thinking I have a problem with a wore wire somewhere. There is no specific function that makes it blow the fuse. That would make it too easy...
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: