no heat please help

Reply

  #1  
Old 11-16-12, 02:58 PM
Member
Thread Starter
Join Date: Nov 2012
Location: usa
Posts: 3
no heat please help

it was working fine then next time i turned it on the blower motor doesn't kick on properly it starts turns 3-4inch then stops and continues the same process turns 3-4 inch and stops but never kicks on all the way turns freely when i spin it without power so i don't know if it's the motor . a relay . or what . the units an all in one every things contained in the unit blower motor , condenser etc. it's a nordyne model # 6p5rd, please help
 
Sponsored Links
  #2  
Old 11-16-12, 03:29 PM
Member
Join Date: Nov 2012
Location: usa
Posts: 24
Hi I'm new here but mabe I can help.
you say a motor starts and stops does this motor a psc which means does it have a starting capacitor. they also have a run capacitor it sounds like the capacitor might be faulty.
 
  #3  
Old 11-16-12, 03:33 PM
Member
Thread Starter
Join Date: Nov 2012
Location: usa
Posts: 3
yes it has a capacitor one of the three pronged ones you think that may be the problem
 
  #4  
Old 11-16-12, 03:49 PM
Member
Join Date: Nov 2012
Location: usa
Posts: 24
that would be my suggestion first. If you have voltage at the motor and its not turning this would be one of the things i would check for first.
 
  #5  
Old 11-16-12, 03:54 PM
Member
Thread Starter
Join Date: Nov 2012
Location: usa
Posts: 3
ok thank ill try that and ill getback to you in a few days & let u know if it works for me thanks for your help
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes