Looking for help on wiring new T-stat Honeywell from a Goettl Gahp 38

Reply

  #1  
Old 12-08-13, 07:27 PM
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
Looking for help on wiring new T-stat Honeywell from a Goettl Gahp 38

Hello,
I have been on this forum all day looking for more information and only found 2 threads that had some info but not enough.

I had moved into a home that has 2 of these on the roof.
The weather is not being kind here in Las Vegas going to hit 26 tonight and I have no heat!
The unit is a rooftop Goettl Gahp 38
I had worked on one of them today with Jays information. But when I went up to the roof (ouch) no wires where terminated to the bar. Someone looks to been lazy with this one. I have pics if you need them.
The second unit looks much different.
Here is a photo on the bar.
[IMG][/IMG]

Not sure how this will show so I will explain what I see.

Bar
w2 wired with orange
w wired with White
r wired with blue
g wired with what looks to be brown hard to see
y wired Yellow
b wired Blue

All these colors are what is on the left side of the bar. What going out is to hard to see. By this time my fingers where getting a little chilly. If I need to go back up in the morning I will.

Coming through the wall the wire is

R
Y
Brown
Blue
W
O

On the new T-stat I have
Rc
R
O/B
Y
G
C
The rc and r are jumped

Thank you for looking at the thread and any help would be greatly appreciated.
 
Sponsored Links
  #2  
Old 12-08-13, 09:39 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,599
Received 417 Votes on 390 Posts
Coming through the wall the wire is:

Red -
Yellow -
Brown -
Blue -
White -
Orange -

Did you note what colors were where on your old thermostat ?
 
  #3  
Old 12-08-13, 09:49 PM
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
Just the wire, that was it, on both.
 
  #4  
Old 12-09-13, 09:44 AM
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
I will go ahead and go up to see the colors that are going to the wall from the unit. Will post later.
 
  #5  
Old 12-09-13, 06:27 PM
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
I went up to the unit on the roof.

Here is a pic of the bar



Here is a pic of the box that is on the swamp cooler that expect the wiring is going down to the house.

I had reattached the green wire but looks like it was no meant too be.
Looks like the green wire was cut, which may explain why I do not have a green in the home?

Thanks again, going to be 23 tonight so please lets get this done.

If you would like to see the first unit just click on the picture and it will take you to the folder. Any comments would be great, that way I can call someone out if need be.
 
  #6  
Old 12-10-13, 08:03 AM
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
I'm I not finding something that I should?
I would have thought after 2 days someone would have made a comment about a solution.
Ok I will just call a Tech.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: