Heat pump not running..........

Reply

  #1  
Old 12-19-13, 01:40 PM
Member
Thread Starter
Join Date: Dec 2013
Location: usa
Posts: 1
Received 0 Votes on 0 Posts
Heat pump not running..........

I have no power to orange wire outside

From this thread.

http://www.doityourself.com/forum/he...ml#post2205326
 

Last edited by lawrosa; 12-19-13 at 01:56 PM.
Sponsored Links
  #2  
Old 12-19-13, 02:25 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,522
Received 408 Votes on 384 Posts
Welcome to the forums.

Ahhhh...a thread of your own
If we work on two different problems in one thread everyone becomes confused.

Did you change something..... like the thermostat or any related wiring ?
The orange wire gets its 24vac directly from the thermostat when the heat pump is on in air conditioning mode. When in heat mode..... the orange will not be powered.
 
  #3  
Old 12-22-13, 05:54 PM
Former Member's Avatar
Member
Join Date: May 2006
Location: US
Posts: 782
Received 0 Votes on 0 Posts
unless it is a Rheem / Rudd model which energizes the reversing valve in heat mode!!!!!!!!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: