Trane water source Heat Pump no discharge

Reply

  #1  
Old 01-11-14, 11:22 PM
Member
Thread Starter
Join Date: Oct 2003
Location: Tenn
Posts: 308
Received 0 Votes on 0 Posts
Trane water source Heat Pump no discharge

I live in the country and have a well and water goes through pump and goes out to my pond.. Its running I go out to the pond and there is no water coming out of the pipe.. I got water every where else in the house..

Last month it was not working I had a guy come out.. It was 2lbs low on freon
and the pipe discharge comes out of the unit it has metal fitting that goes between the pipe one end screws on the pipe he broke it and unscrewed the one end.. There was plastic build up of he said the in ground pump prepellers broke off and it has build up.. Im at work wish I had a picture I will get one
He flushed it out put in the freon and it worked.

Now its not heating I called him 2 days ago. He said the compresser is freezing up. Cut on the air let it run for awhile and then cut the heat on it should come back.. IT DID
Now 2 days later its not working I cut the AC on again but no heat and I went to the pond and no water coming out..

Im sure all this don't make sense,, Ive had good water pressure now just no heat Im sure glad it warmed up? can you make any sense of all this
I get him back next week spend another $250 I guess
 
Sponsored Links
  #2  
Old 01-12-14, 08:06 AM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,380
Received 10 Votes on 8 Posts
Did he find the refrigerant leak and repair the damaged pump?
 
  #3  
Old 01-12-14, 12:59 PM
Member
Thread Starter
Join Date: Oct 2003
Location: Tenn
Posts: 308
Received 0 Votes on 0 Posts
Thanks for your reply, If the freon was low it would still discharge to the pond..

I worked nights last night I got up around noon and went under the house to the unit. One of the pipes that discharges I shook tapped on it with a hammer.
That black thing with the turn valve on it I un screwed one screw and it shook and water started coming out.. The discharge pipe goes to under the ground out to the pond.. I can turn a big valve and water will go to out the side of the house like if I wanted to let water spray the yard irrigation. I closed the pond valve and turned on the out side and looked water was shooting out that pipe,,

I went to the pond and water was coming out of the pipe.. Called he wife and she said yes the heat is on!!!! I dunno what it was some of them perpellers he said might have clogged the pipe up.. I dont know.

Look at my pic you see the brass metal piece on the pipe.. last time my guy cut the pipe and unscrewd that off. He showed me the perpeller build blocking the hole.. Does he mean the perpeller on the bottom of the well pump..
I still got good water pressure.

My questions is on that brass piece that screws on the pipe can you make that screw on the other end of the pipe so you don't have to cut the pipe and re glue it back is my question?? Look that pic over.. Tell me what is that called and what does it DO??? Thank You
 
Attached Images  
  #4  
Old 01-12-14, 04:34 PM
Member
Thread Starter
Join Date: Oct 2003
Location: Tenn
Posts: 308
Received 0 Votes on 0 Posts
There now is no heat and no water going into the pond.. I went under the house took apart the black
valve and NO WATER at all is being discharged.. If that brass fitting was blocked some water would be coming out.. In water source heat pump and no water comes out WHY??
Does Freon being low cut off the water flow????
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: