Loud fan humm, Trane XB13

Reply

  #1  
Old 05-07-14, 11:53 AM
G
Member
Thread Starter
Join Date: Mar 2013
Posts: 8
Received 0 Votes on 0 Posts
Loud fan humm, Trane XB13

On a split system, the fan on the condenser makes a loud humming or whirring noise.
Trane XB13, 4TTB3024D1000AA

The fan has two blades, measures 23 1/2 inches.

I can remove the fan from the motor and start the unit, and it runs as quiet as can be - no noise from the motor. So the loud whirring sound is evidently coming from the fan blade itself.

Should I get a new blade? Would a 3-blade or 4-blade fan run more quiet?

Thanks
 
Sponsored Links
  #2  
Old 05-08-14, 08:00 AM
T
Member
Join Date: Jun 2012
Posts: 999
Received 16 Votes on 12 Posts
When the blades are on the motor, it sees a load. With the blades off, there is no load on the motor. With that said, fan blades don't hum, electric motors can hum. (60hz)
The fan motor is probably at fault and may very well be on it's last days of usage.
 
  #3  
Old 05-08-14, 08:54 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,855
Received 1,203 Votes on 1,113 Posts
The fan blades and the venturi (fan opening) are designed to move a lot of air. You can't just replace the blade with a different style. If it was quiet and now it's noisy.... that would be the motor.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: