Carrier heat pump problem

Reply

  #1  
Old 08-30-14, 07:50 PM
S
Member
Thread Starter
Join Date: Aug 2014
Posts: 2
Received 0 Votes on 0 Posts
Carrier heat pump problem

Hey guys. 2 ton carrier heat pump r22 system is causing us some issues.
On cool mode the heat pump switches to heat on its own randomly. The compressor and fan continue to run and cold air can be felt blowing out of the outside unit.
I don't have gauges,so I'm limited as to what I can check. It's not my unit but I have been told in the winter it doesn't defrost mode properly.
Thanks
 
Sponsored Links
  #2  
Old 08-30-14, 09:10 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 58,576
Received 1,042 Votes on 966 Posts
Welcome to the forums.

There is a reversing valve inside the condensor unit that receives 24vac in cool mode and 0v in the heat mode. You'd have to check that reversing valve for voltage. If you are losing that voltage then you could have a wiring issue, defective t'stat or defective defrost control board.
 
  #3  
Old 08-31-14, 03:30 PM
S
Member
Thread Starter
Join Date: Aug 2014
Posts: 2
Received 0 Votes on 0 Posts
Thanks. I'll post with some updates when I can.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: