Coleman/york heat pump compressor not starting

Reply

  #1  
Old 01-25-15, 09:32 AM
J
Member
Thread Starter
Join Date: Jan 2015
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Coleman/york heat pump compressor not starting

I have a 3 ton Coleman heat pump that was freezing up. Had a friend who is in heating and air look at it, he said defrost board was bad, we replaced that. It ran fine for about 5 hours, tripped the breaker and would not come back on. He came by and looked at it again, depressed the contactor and the fan motor would come on but the compressor would not. He tested the coil and it tested ok. He thinks my compressor is bad and needing replaced.
Just trying to get a 2nd opinion and see if any one had ideas as to any other issues that could cause this?
Thanks in advance.
 
Sponsored Links
  #2  
Old 01-25-15, 09:38 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 57,733
Received 924 Votes on 863 Posts
Welcome to the forums.

A second opinion..... not a good friend I guess.

If you manually push the contactor in and only the fans starts.... it would indicate a compressor problem. If it was a start capacitor issue you would hear the compressor hum loudly when trying to start.

Some compressors have a heat band around them to keep the oil warm when the temps get cold. That could possibly be a cause of the problem if one is present and burned up.
 
  #3  
Old 01-25-15, 09:46 AM
J
Member
Thread Starter
Join Date: Jan 2015
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
No, not that at all, he is a very good friend I just always like to get a 2nd opinion, especially when it comes to spending money
So that heat band could be the problem, even though it was about 45 degrees when we were messing with it yesterday?
 
  #4  
Old 01-25-15, 09:59 AM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,426
Received 17 Votes on 14 Posts
That is when a crank case heater would be energized. The wires to a crank case heater can melt ,often near the compressor, and trip the breaker.

If it checks out okay, I would turn off the breaker to the outdoor unit and inspect the compressor terminals...
Name:  Beyonce.jpg
Views: 940
Size:  40.4 KB


Measure the capacitance of the compressor run capacitor...
Name:  Uni-T UT210E.jpg
Views: 703
Size:  33.3 KB

Get an ohm reading across the compressor terminals and measure each terminal to ground.
Name:  MotorOhmReading.jpg
Views: 3579
Size:  35.9 KB
 
  #5  
Old 01-26-15, 09:57 AM
J
Member
Thread Starter
Join Date: Jan 2015
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Had a capacitor on hand so i stuck it on. Turned the unit back on and it would not start, but when the contactor was depressed again, the compressor and fan both kick on. Is this a bad contactor or could it still be a compressor issue?

Thanks
 
  #6  
Old 01-26-15, 10:32 AM
J
Member
Thread Starter
Join Date: Jan 2015
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Could something have possibly been hooked up incorrectly when the defrost board was replaced? Just seems strange this happened right after the board was replaced
 
  #7  
Old 01-26-15, 12:03 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,426
Received 17 Votes on 14 Posts
The first post said that the compressor would not start when you depressed to contactor manually?

What size capacitor did you take off, and what size capacitor did you install?

I would check the pressure switch connections to the defrost timer.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: