Troubleshooting strange heat pump operation


  #1  
Old 06-30-16, 04:53 PM
V
Member
Thread Starter
Join Date: Jun 2016
Location: Canada
Posts: 2
Received 0 Votes on 0 Posts
Troubleshooting strange heat pump operation

I have a 9 year old Lennox XP15 units that is mis-behaving. I would like to get some help on what to look for to identify the intermittent.
History is I have had 2 different techs in to service it recently. The original complaint was on hot days it did not seem to hold temperature. First tech whom I paid hundreds of dollars to for a service said everything was fine but contactor was looking shaky. Said part was under warranty but wanted to charge $150 buck to fill out paperwork them come back and replace it.
That's seemed silly. Something I am capable of for sure.
Fast forward a month and on a warm day it stopped working and I went out to look to see what was up and when I opened it up I noticed the contactor had blown up. Moving contact was in bottom of housing. Easy diagnosis on at least one fault.
Finally found someone who would sell me the component. Replaced it and the thing ran but had troubles starting at times. Contactor coil was chattering.
Tech 2 arrived and decided that the capacitor was the a fault and replaced the contactor as well as it was looking rough. After that the thing started well. Ran for a day then stopped in the hot afternoon.

I went out and looked at it 24V at Y1 terminal. 24V at HP switch. No 24V at Y1 out. Looking at line drawing there is a K3 in the defrost control board. What controls it??

This tells me that its either some external signal preventing operation or Control board is defective. Unit did not work for day then started working again today.

Any guidance is appreciated. Tech 2 is very busy and hopefully will get a new under warranty control board to try but I am not 100% sure that is the fault. What controls K3 is the question to my mind.


Thanks
Dave
 
  #2  
Old 06-30-16, 09:58 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,543
Received 1,599 Votes on 1,473 Posts
Welcome to the forums.

Post the model number for the condensor unit.
 
  #3  
Old 06-30-16, 11:07 PM
V
Member
Thread Starter
Join Date: Jun 2016
Location: Canada
Posts: 2
Received 0 Votes on 0 Posts
Thanks for your interest
Model Number
XP15-036-230-01
Control board is 1157-83-850C
Is that what you need?
Dave
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: