Heat pump troubleshooting advice


  #1  
Old 07-22-18, 06:51 AM
T
Member
Thread Starter
Join Date: Jul 2018
Location: United States
Posts: 2
Received 0 Votes on 0 Posts
Exclamation Heat pump troubleshooting advice

Hello,

We have a heat pump which has recently failed. I have extremely limited knowledge of these systems so I am trying to get some troubleshooting advice to figure out what I should likely be looking at as possible failure points.

I think the unit is either a Carrier or Bryant, it does not say anywhere on it. The unit specifics from the ID plate are:
Prod - 811AJX024000AAAA
Model - 811AJ024-A

Problem details:
The heat pump does not seem to be attempting to turn on at all in any mode.

Troubleshooting performed:
  1. After noticing the A/C was not working, I checked the thermostat to ensure the A/C was on and that the temperature was set correctly.
  2. I turned the temperature much lower to attempting to kick the unit on. No Change.
  3. Thinking maybe the spring wore out for the thermostat, I turned the fan from Auto to On. No change.
  4. I switched the mode to Heat / Auto and raised the temperature to highest setting. No change.
  5. I switched the fan mode back from Auto to On. No Change.
  6. I switched off all breakers inside and outside of the house for 5 minutes then back on, then repeated steps 2 through 5. No change.
  7. I replaced the thermostat. No change.

From previous issues during the winter I know that the defrost board seems to be bad (there was a frequent clicking sound and the green light on the thermostat blinked when the unit clicked) and I have that, but I do not believe that would affect cooling operation.

I have thought maybe a safety mechanism would prevent the outdoor unit from kicking on if the refrigerant level was low, but I do not believe that would stop the heat strips from powering on and the indoor fan from circulating.

Thanks in advance for any advice!
 
  #2  
Old 07-22-18, 08:26 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,627
Received 1,605 Votes on 1,479 Posts
That is a two ton Carrier heat pump system.

You need to go to the air handler. That's where the system control voltage originates. You will need to remove the access panel where the main wiring and thermostat wiring connects. You will need a basic meter to check for 24VAC. There may possibly be a fuse inside there but more likely is the 24vac transformer went bad.
 
  #3  
Old 07-29-18, 04:25 AM
Geochurchi's Avatar
Member
Join Date: Nov 2012
Location: United States
Posts: 5,078
Received 96 Votes on 89 Posts
Hi, if you remove covers on the air handler to check voltages make sure the door switch, if it has one,remains closed.
Geo
 
  #4  
Old 07-29-18, 09:25 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,627
Received 1,605 Votes on 1,479 Posts
I think the OP forgot he posted here.

Another thought occurred to me...... check for a condensate overflow float.
It will be attached to the white PVC drain line near the air handler and have two wires attached to it.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: