Fan relay?

Reply

  #1  
Old 10-22-18, 11:31 AM
Member
Thread Starter
Join Date: Nov 2015
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
Fan relay?

almost 3 years ago I posted about heat pump issues:
https://www.doityourself.com/forum/h...mp-issues.html

the end result was replacing the fan relay control board HK61EA002 which fixed the issue and all was well until today. The original issue was the fan would only work in AUX mode on our Carrier FB4ANF024.

Now, the fan will not cut off unless I hit the breaker on the air handler. This is the first time turning on the heat this fall. worked fine until we noticed hours later that the fan stays on. Turned thermostat to off, fan still on. Removed thermostat, fan stays on.

Tried switching to ac, let run, turned off, fan still on. Tried heat again, then off, fan still on.
Tried tapping on fan relay and reseated all wires, fan is still on continuously.

New control board? How long are these things supposed to last?
 
Sponsored Links
  #2  
Old 10-22-18, 07:33 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,372
Received 10 Votes on 8 Posts


It could be a sequencer issue or your sequencer like control...

That control board has a Common terminal, a Normally Open terminal and a Normally Closed terminal on the square black relay.

You have a light blue wire connected to the Normally Closed (NC) terminal.
Unplug this wire. If the fan then cycles with the thermostat it would point away from your new control board as the issue.

The electric heat strips might also be stuck on so you would need to put that blue wire back on immediately after testing.
 
  #3  
Old 10-25-18, 04:47 AM
Member
Thread Starter
Join Date: Nov 2015
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
did as you said with blue wire and it didn't cycle with thermostat, but stayed on. plugged it back in and then it cut off. now it just cut back on, on its own. it ran a minute then I heard thermostat click and it goes from heat to aux heat comes on.

another interesting note, earlier I was going to unplug blue wire so I turned off switch at air handler before taking cover off. Took cover off then turned switch back on. Fan didn't turn on this time. Set thermostat and waited. heat was flashing on thermostat but no fan, no heat pump. Turned it from auto to on and fan came on, but wouldn't cut off. Then it went to aux heat again.
 
  #4  
Old 10-25-18, 06:10 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,372
Received 10 Votes on 8 Posts
Yep, It sounds like your new control board requires replacing.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: