BRYANT fb4anf030 not blowing hot air


  #1  
Old 01-04-20, 11:58 PM
C
Member
Thread Starter
Join Date: Jan 2020
Posts: 1
Received 0 Votes on 0 Posts
BRYANT fb4anf030 not blowing hot air

Heat pump furnace system blows but no hot air. Any ideas? Can one even still get parts for these older Bryant units? Thanks
 
  #2  
Old 01-05-20, 07:30 AM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,425
Received 17 Votes on 14 Posts
The most common failure is the dual capacitor in the outdoor unit.

Does the outdoor compressor sound like it is running?
 
  #3  
Old 01-05-20, 09:21 AM
R
Member
Join Date: Oct 2016
Posts: 2,089
Received 112 Votes on 106 Posts
Is the outdoor unit running?
Is the auxiliary heat working?
 
  #4  
Old 01-07-21, 03:51 PM
C
Member
Join Date: Jan 2021
Posts: 1
Received 0 Votes on 0 Posts
Same issue

I have the same issue checked the unit in my attic everything looked normal. Large cooper pipe feels warm small cooper pipe feels normal. Blower was blowing felt a hint of warm air coming through the radiator before the blower. I checked the outside unit notice ice forming on the small cooper pipes inside the unit on the radiator and around the outside of the unit. I removed the panel on the side of the outside unit everything looked normal. Aux heat does work. Any ideas? Currently outside temp is 43 degrees, inside 66 degrees, thermostat set to 70 degrees.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: